Car radioChange over

Submitted: Tuesday, Aug 23, 2016 at 17:20
ThreadID: 133283 Views:2573 Replies:2 FollowUps:3
This Thread has been Archived
Had a KENWOOD KDC-MP249G Car radio and cd player factory fitted into my caravan have just replaced the radio with a new KENWOOD KDC-BT600U
The major difference with these radios is that the latter one has a USB Jack.
They both had the same loom and pull out plug at the rear loom attached so that is all I done unplug one radio and replace with new radio.
Problem is that when I turn the new radio of via a on //of switch on radio it turns of then automatically restarts again about thirty seconds later have tried reset function ,has me stumped any help would be appreciated
And yes have a hammer close by ready to hit it with
Thanks Terry
Back Expand Un-Read 0 Moderator

Reply By: OBJ - Tuesday, Aug 23, 2016 at 17:36

Tuesday, Aug 23, 2016 at 17:36
I don't know your radio nor do I profess to know how to fix the problem, but on my radio, to completely turn it off I have to press the On/Off Button and hold it for a couple of seconds. Then it is off. On some sets, just pressing the On/Off button acts as a mute button which may be a temporary thing.
Hope this helps you.
OBJ
AnswerID: 603750

Follow Up By: Member - Terry. G (TAS) - Tuesday, Aug 23, 2016 at 22:10

Tuesday, Aug 23, 2016 at 22:10
OBJ
Thanks for your comment shall try what you mention above at this stage I have been resorting to pulling the fuse to make sure its of thank heavens we are still home and not on the road
Terry
0
FollowupID: 873360

Reply By: TomH - Tuesday, Aug 23, 2016 at 17:39

Tuesday, Aug 23, 2016 at 17:39
Its probably in Demo mode by default and it tells you in the manual how to fix it. If you havent got one or havent read it you can get one here.

http://www.manualslib.com/products/Kenwood-Kdc-Bt600u-4158777.html

Read the setup pages carefully as its a bit involved

Fairly fancy unit Far too good for a caravan really ( if it was mine)
AnswerID: 603751

Follow Up By: Member - Terry. G (TAS) - Tuesday, Aug 23, 2016 at 22:14

Tuesday, Aug 23, 2016 at 22:14
TomH
have it out of demo stage as have had it set to local radio but shall go through the process again have to get it sorted as at this stage have to resort to pulling out the fuse to make sure its of The hammer is still held in reserve at this stage
Thanks Terry
0
FollowupID: 873361

Follow Up By: TomH - Wednesday, Aug 24, 2016 at 08:32

Wednesday, Aug 24, 2016 at 08:32
Jut a thought but by some chance the new radio hasnt got the two power wires reversed in the loom. Put one in my sons car once and thought they were the same and the battery kept going flat. Was due to the power to the switch and the memory power wires being reversed.
Either something like that or its faulty from the factory.
0
FollowupID: 873368

Sponsored Links

Popular Products (13)