EOTrackMe

Submitted: Wednesday, Aug 24, 2016 at 13:12
ThreadID: 133290 Views:2295 Replies:2 FollowUps:12
This Thread has been Archived
Tried using EOTrackMe on my Galaxy S4 and I get an error message "Server : Your member record is invalid"
I have never had this before, does anyone know what it means ?
Back Expand Un-Read 0 Moderator

Reply By: ExplorOz Team - Adele - Wednesday, Aug 24, 2016 at 19:08

Wednesday, Aug 24, 2016 at 19:08
Hi George, have you entered your User ID as per the EOTrackMe Android help file? And have you purchased the registration for the EOTrackMe Android App from the Shop yet?
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 603785

Reply By: Member-George (WA) - Wednesday, Aug 24, 2016 at 19:20

Wednesday, Aug 24, 2016 at 19:20
Hi Adele, I have EOTrackMe on my Galaxy S4 for several years and it has worked perfectly up till yesterday when I started to receive the Error message. I have just now checked my ID and it had my email address there. Now changed that with my ID number. I will let you know if it works now. Cheers
AnswerID: 603787

Follow Up By: Member-George (WA) - Thursday, Aug 25, 2016 at 13:35

Thursday, Aug 25, 2016 at 13:35
I Adele, no longer getting the error message. However, EOTrackMe is not showing any info, i.e Lat. or Long. etc. At he top it shows "GPS paused" and then changes to "GPS started, waiting for a fix" and then scrolling back to paused again.
The only indications shown are : Satellites :18, Server : On line.
Not sure if my EOTrackMe app is corrupted or a problem with my Galaxy S4.
Any thoughts ?
0
FollowupID: 873412

Follow Up By: ExplorOz Team - Adele - Thursday, Aug 25, 2016 at 15:30

Thursday, Aug 25, 2016 at 15:30
Hi George,

Firstly, the email address appearing in the User ID field would have definitely been the cause of the first error, so I'm glad to hear that this is resolved. The second error that you are reporting above sounds like an issue with the Device's GPS - is this still occurring or has the problem resolved itself?
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873418

Follow Up By: Member-George (WA) - Thursday, Aug 25, 2016 at 15:32

Thursday, Aug 25, 2016 at 15:32
Hi Adele, still occurring
0
FollowupID: 873419

Follow Up By: ExplorOz Team - Adele - Thursday, Aug 25, 2016 at 15:35

Thursday, Aug 25, 2016 at 15:35
Hi George,

Perhaps check the app's permissions. Open the Settings Menu on your phone, there should be a heading called Apps or Application Manager, open this and select EOTrackMe, then tap on Permissions and make sure the app has permission to access your location.
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873420

Follow Up By: Member-George (WA) - Thursday, Aug 25, 2016 at 15:41

Thursday, Aug 25, 2016 at 15:41
Hmmmm, It tells me 'Directory is empty' yet the app still loads
0
FollowupID: 873421

Follow Up By: ExplorOz Team - Adele - Thursday, Aug 25, 2016 at 15:42

Thursday, Aug 25, 2016 at 15:42
George, where does it say that?
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873422

Follow Up By: Member-George (WA) - Thursday, Aug 25, 2016 at 15:45

Thursday, Aug 25, 2016 at 15:45
File Manager > Device > EOTrackMe
0
FollowupID: 873423

Follow Up By: ExplorOz Team - Adele - Thursday, Aug 25, 2016 at 15:47

Thursday, Aug 25, 2016 at 15:47
Ok, that just means that the app doesn't have a current stored tracking log - did you go into settings and check the location permission as per my instruction above?
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873424

Follow Up By: Member-George (WA) - Thursday, Aug 25, 2016 at 15:58

Thursday, Aug 25, 2016 at 15:58
Under Permissions : This phone can access the following on your device,
Read phone status and identity
Approximate location (network based) precise location (GPS and network based)
Modify or delete the contents of your SD card, Read the contents of your SD card
Find accounts on the device, use accounts on the device
Full network access, view network connections
Run at start up
0
FollowupID: 873425

Follow Up By: ExplorOz Team - Adele - Thursday, Aug 25, 2016 at 16:02

Thursday, Aug 25, 2016 at 16:02
Thanks George, that all sounds correct, it sounds like there could possibly be an issue with the GPS signal. Are you testing the device inside or outside? As giving the phone a clear view of the sky could resolve the problem.

If that still doesn't work, just let me know and I will give you a call so that we can wrok through it further (easier than posting back and forth in the Forum).
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873426

Follow Up By: Member-George (WA) - Thursday, Aug 25, 2016 at 16:03

Thursday, Aug 25, 2016 at 16:03
tested outside
0
FollowupID: 873427

Follow Up By: Member-George (WA) - Thursday, Aug 25, 2016 at 16:05

Thursday, Aug 25, 2016 at 16:05
Hi Adele, problem solved, EOTrackMe now works fine.
Solution : Switched off the phone, removed the battery, put it back together, switched on the phone, activated EOTrackMe. All good.

Sorry to take up so much of your time. Cheers
0
FollowupID: 873428

Sponsored Links

Popular Products (13)