Uploading User Treks

Submitted: Saturday, Feb 11, 2017 at 22:14
ThreadID: 134282 Views:1930 Replies:5 FollowUps:1
This Thread has been Archived
Several days ago I uploaded some User Treks. I have just checked out three of them and this is what I have found.
Trek 6049 uploaded OK but it does not appear on the map showing all user treks.
Treks 6375 and 6381 not all the track has uploaded, only part of it. Also the part that has uploaded again does not show on the search map. I got no error messages when I uploaded the tracks so do not understand what has gone wrong. Have I done something wrong, or is there sonething wrong with the system?
What other people think of me is none of my business.
Do unto others what you would have them do unto you.

Lifetime Member
My Profile  My Blog  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: ExplorOz Team - Michelle - Monday, Feb 13, 2017 at 20:11

Monday, Feb 13, 2017 at 20:11
Hi Chris,
Nothing wrong with the system and you haven't done anything wrong.
I have found 6049 from the main page of User Treks by clicking the link to browse "New User Treks" which lists the treks by default in order of date recorded. I looked at your profile first and found 6049 was recorded on 11 Oct 2016 and found many newer User Treks in the list that I had to page through about 3 or 4 pages worth - there is a button to "Get Next Page" at the bottom which extends the list to show more than what's in the initial list. Perhaps that is why you missed seeing it?

I will have to put more time into looking up the other issue so will try to get a chance tomorrow. Treks with errors do get filtered out by the system however, so that's a possibility?
Michelle Martin
Marketing & Customer Support
I.T. Beyond Pty Ltd / ExplorOz

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 608520

Reply By: ExplorOz Team - Michelle - Tuesday, Feb 14, 2017 at 15:15

Tuesday, Feb 14, 2017 at 15:15
Good morning Chris, just confirming that I took a look at the rest of this today and have located both 6375 and 6381 are published on the system with reasonable distance and number of points and high quality so it is impossible for us to know what you think the file should be. My suggestion is to do a thorough check of your source files in OziExplorer and check the start/end points are there and mapping as you expect, also go through the points list and check for anomalies in the GPS recording/time stamps particularly in the specific area where you believe the User Trek system dropped off part of your file as that could be an indicator of where a gremlin is lurking. Once you're cleaned up the file, then upload. There should be no problem if the file is clean.
Michelle Martin
Marketing & Customer Support
I.T. Beyond Pty Ltd / ExplorOz

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 608546

Reply By: Idler Chris - Wednesday, Feb 15, 2017 at 20:41

Wednesday, Feb 15, 2017 at 20:41
Hi Michelle,
Trek 6049 source data is from my Spot device fed directly to EO and that is why it is low quality. This trek appears in the list but it does not show in Map search which I believe it should.
Treks 6375 and 6381 were created by loading OziExplorer with several days track files recorded of my computer as I travelled. I edited these .plt files to eliminate the unnecessary and ensure they where not to big. I then saved them as one .gpx file for each trek and that is what I loaded into User Treks 6375 and 6381. If I open OziExplorer, clear all data, then import the .gpx file created above it shows my trek perfectly. What I have worked out is that what has up loaded to EO from the .gpx file is only one of the .plt files that made up the .gpx file. What I have now done is reload the .gpx files back into OziExplorer, joined all the tracks together into one track and resaved the .gpx file. I then deleted Treks 6375 and 6381 and created two new ones from my updated .gpx files. These are now treks 6385 and 6386 and they show correctly in the Trek Listing. But like Trek 6049 above they are not showing on the Map Search. Why are they not showing in Map search?
Chris
What other people think of me is none of my business.
Do unto others what you would have them do unto you.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 608583

Reply By: Idler Chris - Wednesday, Feb 15, 2017 at 23:23

Wednesday, Feb 15, 2017 at 23:23
Michelle. Also there appears to be a 2Mb limit on file uploads. I have done a track from Stretch Lagoon to 80 Mile Beach.It has 15 waypoints, 24262 track points and is 1354 km's long. The .gpx file is 2776Kb, the .plt file is 1712Kb and the .wpt file is 3Kb. As you can see the .gpx file is quite a bit larger for the same information. To show waypoints which makes the track much more informative you have to upload a .gpx file as I understand it. Is it possible to raise the limit for .gpx files?
I have sent the files in an email.
Chris
What other people think of me is none of my business.
Do unto others what you would have them do unto you.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 608588

Reply By: ExplorOz Team - Michelle - Thursday, Feb 16, 2017 at 15:18

Thursday, Feb 16, 2017 at 15:18
Ok Chris I've read this and received your email. I'm currently working on making Traveller Video Tutorials so bit tied up for a few more days at least until I can get to take a look but have tagged it for followup when I get a chance.
Michelle Martin
Marketing & Customer Support
I.T. Beyond Pty Ltd / ExplorOz

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 608605

Follow Up By: Idler Chris - Thursday, Feb 16, 2017 at 18:46

Thursday, Feb 16, 2017 at 18:46
No hurry.
What other people think of me is none of my business.
Do unto others what you would have them do unto you.

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 878370

Sponsored Links

Popular Products (13)