Article Comment: ExplorOz Traveller App

Just downloaded EO Traveller app w Track Logging to iPad. I have obviously missed a step as I am unable to purchase Premium Offline Maps when I hit "Purchase" in app. Anyone help please?
Back Expand Un-Read 0 Moderator

Reply By: ExplorOz Team - Michelle - Thursday, Mar 09, 2017 at 20:01

Thursday, Mar 09, 2017 at 20:01
Hi omeomy,
When you say you are "unable" to purchase when you hit "purchase" - what is happening? Have you checked your store settings aren't disallowing in-app purchases? There is a setting for such a thing and it's a common oversight.
Michelle Martin
Marketing & Customer Support
I.T. Beyond Pty Ltd / ExplorOz

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 609298

Follow Up By: Member - omeomy - Thursday, Mar 09, 2017 at 23:47

Thursday, Mar 09, 2017 at 23:47
Hi Michelle
In iPhone under Settings/General/Restrictions I have disabled all restrictions (i.e. all toggle switches are green). Relogged back into ExplorOz .
At "In-App Purchases" on the login page nothing happens when I hit the button "Purchase" (pale orange & checkout icon red)
0
FollowupID: 879164

Reply By: ExplorOz Team - Michelle - Friday, Mar 10, 2017 at 02:46

Friday, Mar 10, 2017 at 02:46
Sorry you misunderstood me. You need to check the settings in your iTunes account.
Michelle Martin
Marketing & Customer Support
I.T. Beyond Pty Ltd / ExplorOz

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 609303

Follow Up By: Member - omeomy - Friday, Mar 10, 2017 at 12:21

Friday, Mar 10, 2017 at 12:21
Eventually sorted this last night. Under Restrictions make sure "In-App Purchases" is unrestricted but make sure to restrict iTunes (i.e. turn off button - grey)

Cheers Michelle
1
FollowupID: 879168

Reply By: Keith D9 - Tuesday, Mar 14, 2017 at 08:32

Tuesday, Mar 14, 2017 at 08:32
i am also having trouble down loading track logging when you say disable iTunes in restrictions do you mean the iTunes store i have tried every thing and getting no where.
Hope you can help.
Keith
AnswerID: 609374

Follow Up By: Member - omeomy - Tuesday, Mar 14, 2017 at 09:52

Tuesday, Mar 14, 2017 at 09:52
Hi Keith. Go to Settings/General & scroll to restrictions. Tap on this and ensure that iTunes is NOT green (i.e. off) and In-App Purchases IS green. Hope this helps, it fixed me up.
1
FollowupID: 879268

Sponsored Links

Popular Products (13)