Exploroz app

Submitted: Saturday, May 13, 2017 at 17:12
ThreadID: 134859 Views:2013 Replies:3 FollowUps:2
This Thread has been Archived
Hi guys,
Not sure if it is just me or does anyone else have trouble with exploroz app not building map overlays whilst driving. My app starts up ok and when I select map screen I often get a blank page showing my position but no map overlay to show roads or where I am.
Back Expand Un-Read 0 Moderator

Reply By: Frank P (NSW) - Saturday, May 13, 2017 at 18:15

Saturday, May 13, 2017 at 18:15
I think you mean the EO Traveller app :-)

Yes, I've had that a few times in my Android version. If I shut the app down completely and re-start it, it fixes itself. Something I meant to pass on to David via feedback.

Also, David, if you're reading this, sometimes when coming into service coverage from a non-service area the map overlays option is not present, so you can't select on-line streets and paths. Again, a re-start fixes it.

Samsung Galaxy Tab S2 9.7. Android 6.0.1. EOTraveller 1.11.9

Cheers
FrankP

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 611094

Reply By: Member - robertatsaenth - Sunday, May 14, 2017 at 11:14

Sunday, May 14, 2017 at 11:14
Hi Frank thanks for the reply,
Yes sorry I meant the EO Traveller app. I am running it on my "Ipad mini" with the latest version IOS. Have tried the restarting option many times but no luck. It says it is building the overlays but they don't show up. I am running the premium offline map package but whilst in motion or stopped as the map scrolls onto the next tile the next tile is just blank in or out of mobile coverage. I would say I might get maps for maybe 25% of any 160k radius trip from home at best.
AnswerID: 611100

Follow Up By: cruza25 - Sunday, May 14, 2017 at 13:08

Sunday, May 14, 2017 at 13:08
Hi Robert
Are you sure offline maps are selected on the map layers menu

And that all the map packages are downloaded (the 3 144k pack are all ticked in green)

I run it on iPad mini 4 and iPhone 5s and have never seen maps not showing.
I don't use online maps unless at home planning as I don't have a sim installed in the iPad.

Cheers
Mike
0
FollowupID: 881111

Follow Up By: Frank P (NSW) - Sunday, May 14, 2017 at 14:19

Sunday, May 14, 2017 at 14:19
Mike,

I have all the offline maps installed and selected and intermittently have the same problem as Robert.

Cheers
FrankP

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 881112

Reply By: Member - robertatsaenth - Sunday, May 14, 2017 at 13:46

Sunday, May 14, 2017 at 13:46
Hey Mike,
thanks for the reply,
Checked to make sure offline maps are selected but they were not.
Have now selected that option and they now seem to be working.
Thanks again for the info... off for a drive now to check and see if all is ok.
Cheers
Rob
AnswerID: 611103

Sponsored Links

Popular Products (13)