Hema 7 Track file names

Submitted: Tuesday, May 07, 2019 at 13:29
ThreadID: 138288 Views:883 Replies:4 FollowUps:2
This Thread has been Archived
Greetings
I have two Hema 7s bought about 18 months apart and their serial numbers are several hundred apart.
Both have started to produce 2 files for tracks.
This annoyance started around the 24th of April. The two files have different names, one has the correct date and the other has a date in 2099.
In April the incorrect date was some time in June 2099.
This happens on both daily and monthly files.
The data stored is correct in both files.
I have had some email conversations with the Hema organisation but they have been a little less than helpful.

Has any body else come across this problem?

Trevor

Back Expand Un-Read 1 Moderator

Reply By: Frank P (NSW) - Tuesday, May 07, 2019 at 13:44

Tuesday, May 07, 2019 at 13:44
Could it have anything to do with the GPS date rollover issue?
AnswerID: 625415

Reply By: Trevor - Tuesday, May 07, 2019 at 13:48

Tuesday, May 07, 2019 at 13:48
That was my thought but Hema responded with -
The 10 bit time/date software system (GPS update) does not apply to the Hema Navigators HN5, HN6, HN7 or HX-1.
Trevor
AnswerID: 625416

Reply By: The Explorer - Tuesday, May 07, 2019 at 14:10

Tuesday, May 07, 2019 at 14:10
Hello

You may wish to contact Des at OziExplorer and explain your issue (assuming that is the software in use)

Cheers
Greg
To penetrate this great unknown it would be necessary to first pass over the inhospitable regions described by Wells, Forrest & Giles - Carnegie 1896

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 625418

Reply By: RMD - Tuesday, May 07, 2019 at 17:57

Tuesday, May 07, 2019 at 17:57
Trevor.
While keeping a record of tracks or waypoints, have you done a factory reset on at least one device to see if it reboots with it's brain not seeing Double?
AnswerID: 625421

Follow Up By: Trevor - Tuesday, May 07, 2019 at 23:02

Tuesday, May 07, 2019 at 23:02
On Hema's advice I did a an Ozi 'Reset All Settings' through the Ozi Settings page.
It didn't fix the problem.

T.
0
FollowupID: 899106

Follow Up By: RMD - Wednesday, May 08, 2019 at 11:40

Wednesday, May 08, 2019 at 11:40
Trevor,
That OZI reset all is probably for the OZI settings and isn't for the HEMA device reset. I would imagine they are two different entities.
0
FollowupID: 899111

Popular Content

Popular Products (13)