Places map not working?

Submitted: Sunday, Jun 28, 2020 at 12:40
ThreadID: 140192 Views:1077 Replies:3 FollowUps:7
Howdy,

Is it just me or is the places map not working on here?

The places map just looks like the EO Toppo map. None of the places are highlighted and hyperlinked to the relevant places page like they used to be.

Need it working otherwise I may get lost next time I go bush :-)

Cheers
Alan


Looking for adventure.
In whatever comes our way.

<<- CSR

Lifetime Member
My Profile  My Blog  Send Message

Back Reply Expand Un-Read 0 Moderator

Reply By: Frank P (NSW) - Sunday, Jun 28, 2020 at 14:38

Sunday, Jun 28, 2020 at 14:38
I doubt that you'd ever get lost, Alan. Temporarily uncertain of position, maybe, but lost - no. :-)

I've noticed that the linking is sometimes inconsistent, even when place names are spelled correctly.

In thread 140184, Eaglestone Rock sometimes is linked, sometimes not. I think there's another one doing the same. I'm one of the Places Admins - I'll follow it up.

Cheers
FrankP

Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 632310

Follow Up By: equinox - Sunday, Jun 28, 2020 at 15:00

Sunday, Jun 28, 2020 at 15:00
Frank, thanks for the vote of confidence :-)

I mean in the main place map (ie. go to place page and click Map).

When you zoom in the places do not appear (as clickable icons)
I just wondered if it was just me
Looking for adventure.
In whatever comes our way.

<<- CSR

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 908914

Follow Up By: Frank P (NSW) - Sunday, Jun 28, 2020 at 15:18

Sunday, Jun 28, 2020 at 15:18
It's working ok for me, Alan. Clusters are responsive, and so are individual Places. Sorry, I have no suggestions for you.

D&M might follow this up. They'd probably want to know what device you're using, OS, browser etc.

Cheers
FrankP

Member
My Profile  My Blog  My Position  Send Message
Moderator

1
FollowupID: 908915

Follow Up By: equinox - Sunday, Jun 28, 2020 at 15:27

Sunday, Jun 28, 2020 at 15:27
Thanks Frank I'll check my settings etc.
Looking for adventure.
In whatever comes our way.

<<- CSR

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 908916

Reply By: The Explorer - Sunday, Jun 28, 2020 at 20:28

Sunday, Jun 28, 2020 at 20:28
Seems to be working now - for me at least - Firefox browser

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 632313

Follow Up By: equinox - Monday, Jun 29, 2020 at 09:22

Monday, Jun 29, 2020 at 09:22
I run Firefox, but it works in Chrome for me
Looking for adventure.
In whatever comes our way.

<<- CSR

Lifetime Member
My Profile  My Blog  Send Message

1
FollowupID: 908922

Reply By: Gone Bush (WA) - Monday, Jun 29, 2020 at 04:39

Monday, Jun 29, 2020 at 04:39
After reading your post Alan, I went to have a look at one of my favourite Places: Trough Well.

The lat/long was wrong but I can't edit it. When I try it changes both settings to Longitude.

The correct settings are: -30.66083, 118.922203

See if someone can get it working.

Also the photo is incorrect. It shows a non-descript hole in the ground that looks like an abandoned mine shaft.

This is Trough Well:





Looking into it a bit more, I see my photos and lat/long are at a place someone has called "Trough Well (Tank) WA".

It's all a bit strange.
I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 632315

Follow Up By: equinox - Monday, Jun 29, 2020 at 09:33

Monday, Jun 29, 2020 at 09:33
It was me who made the changes, I'll explain when I get home from work.
Looking for adventure.
In whatever comes our way.

<<- CSR

Lifetime Member
My Profile  My Blog  Send Message

1
FollowupID: 908923

Follow Up By: equinox - Monday, Jun 29, 2020 at 18:20

Monday, Jun 29, 2020 at 18:20
Hi Gonebush,

The reason for the change is that there are actually two Trough Wells in the vicinity.

Here is an extract from an old map of the area - I have a few but this one is the most clear.


I found the northern well last year and added it to Places here as Trough Well and the one that was already called Trough Well I renamed Trough Well (Tank). I went there a couple of weeks ago as I was passing.

I believe I have found Chatarie and Stinking Well, I'll put those coords up soon when I release the video :-)

Cheers
Alan

Looking for adventure.
In whatever comes our way.

<<- CSR

Lifetime Member
My Profile  My Blog  Send Message

1
FollowupID: 908926

Follow Up By: Gone Bush (WA) - Monday, Jun 29, 2020 at 18:25

Monday, Jun 29, 2020 at 18:25
Thanks Alan,

It's all good. You are the most intrepid explorer I know and I'm happy with your updates.

I saw a recent photo of Trough Well Tank and it was looking a bit scrubby compared to my photos.

Let's hope it doesn't get too overgrown.

It's a great campsite.

Cheers
I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

1
FollowupID: 908927

Sponsored Links

Popular Products (13)