Puter tecno prob

Submitted: Wednesday, Jun 23, 2004 at 21:34
ThreadID: 14072 Views:1234 Replies:6 FollowUps:6
This Thread has been Archived
Minor problem for computer wizzes, using netscape 7.1, and (John r) rig pic doesnt show up ( I suppose he has one he had busted Palero the other day) this happened a few months ago and was told to clear cache, so did that and it worked, but I cant find it now, thought it was in preferences, but cant find it, any help would be appreciated. Why does this keep happening, never ever cleared cache on old computer in 5 years.
Back Expand Un-Read 0 Moderator

Reply By: Baz (NSW) - Wednesday, Jun 23, 2004 at 21:45

Wednesday, Jun 23, 2004 at 21:45
It's a Yahoo thing shows up on some doesn't on others not your puter.
AnswerID: 64747

Follow Up By: Member - Pesty (SA) - Wednesday, Jun 23, 2004 at 22:00

Wednesday, Jun 23, 2004 at 22:00
Thanks Baz but how do I tell it to go away, ---- off, or something like that.
Thanks mate.
0
FollowupID: 325759

Follow Up By: Baz (NSW) - Wednesday, Jun 23, 2004 at 22:07

Wednesday, Jun 23, 2004 at 22:07
TRY THIS

I dont know some thing to do with cookies. This will take you to my album, i put 8 of the 14 photo's there.
0
FollowupID: 325764

Follow Up By: Member - Pesty (SA) - Wednesday, Jun 23, 2004 at 22:13

Wednesday, Jun 23, 2004 at 22:13
Baz cant get past the password?
0
FollowupID: 325766

Reply By: Member - Roachie- Wednesday, Jun 23, 2004 at 22:17

Wednesday, Jun 23, 2004 at 22:17
Pesty,

Sounds like yu need a new puter ( as well as a new pootrol) LOL

Sorry if I've been a bit quiet lately. End of Financial Year is bloody busy and with me being Mr bloody Mum as well, I've hardly had time to scratch me bum!!

Good luck with your cookies and stuff. BTW, what do you know about replacing glowplugs.....easy or not? One or more of mine have taken a winter vacation.

AnswerID: 64752

Follow Up By: Member - Pesty (SA) - Wednesday, Jun 23, 2004 at 22:21

Wednesday, Jun 23, 2004 at 22:21
Screw the old one out, and screw the new one in , after you have disconected the common rail electics or the wire, which ever you have.
0
FollowupID: 325769

Follow Up By: Outnabout David (SA) - Thursday, Jun 24, 2004 at 10:38

Thursday, Jun 24, 2004 at 10:38
Roachie,

I thought your Pootol was unbreakable. First the sopare wheel carrier cracks now the glowplugs. I would be worried they come in three's you know.
0
FollowupID: 325822

Follow Up By: Member - Roachie- Thursday, Jun 24, 2004 at 11:23

Thursday, Jun 24, 2004 at 11:23
Dave,
I've never believed the pootrol or any other 4x4 is unbreakable; except the hi-lux...lolololo
I think the 3rd problem has hit....the shockies are shot (at least I think so).

cheers mate

0
FollowupID: 325826

Reply By: Baz (NSW) - Wednesday, Jun 23, 2004 at 22:19

Wednesday, Jun 23, 2004 at 22:19
I've mem msg you, sorry wrong link password in msg
AnswerID: 64754

Reply By: Member - Pesty (SA) - Wednesday, Jun 23, 2004 at 22:32

Wednesday, Jun 23, 2004 at 22:32
Yes Baz got the pictures ok, but what now? You are dealing with a techno delinquent here, not as bad as Roachie but bad enough, LOL
AnswerID: 64757

Reply By: Rokkitt - Wednesday, Jun 23, 2004 at 22:46

Wednesday, Jun 23, 2004 at 22:46
Hi,

To clear your internet history/temp files/cookies in IE6.0 go to Tools on the top menu bar and select Internet options. Select delete files and when prompted - check the box to clear all offline content. I guess Netscape would be similar.
If that doesnt work - try deleting them manually - WindowsXP and 2000 - Open Windows Explorer and Expand C:drive, browse to C:\Documents and Settings\%username%\Cookies and delete them all from there.
Ensure that Netscape is closed down before deleting these files.
If your still having troubles let me know.

Rod
AnswerID: 64761

Reply By: Truckster (Vic) - Wednesday, Jun 23, 2004 at 23:31

Wednesday, Jun 23, 2004 at 23:31
Does it work in IE though? That will tell you if its just Nscape, the link or what... As someone said clear the cache out... Would be a good start.

Netscape, didnt know it was still around....

You could try Opera, or even basic old Mozilla are better than Nutscrape...
AnswerID: 64767

Sponsored Links

Popular Products (13)