Calling HX-1 USERS

Submitted: Tuesday, Apr 13, 2021 at 19:56
ThreadID: 141394 Views:3027 Replies:3 FollowUps:2
Hi HX-1 Users,
Question. I've had some issues trying to upload my tracks to my cloud account. Spend over an hour on the phone with HEMA this morning. They've looked into everything with my HX1 & my cloud account and can't see why certain tracks over the past few years won't upload.
It seems most of these tracks are multiple day runs, basically minimum 4 days maximum 4 weeks. They've suggested that "maybe" because these tracks are so long they won't upload, they are too big.
I've been using this HX1 since 2017 and it does seem that all the tracking that is multiple days hasn't uploaded. Everything else seems to have uploaded.
Has anyone else had issues with their HX1 uploading to the cloud of tracking that is over multiple days?
Thanks in advance.
Back Reply Expand Un-Read 0 Moderator

Reply By: Member - Cuppa - Wednesday, Apr 14, 2021 at 10:24

Wednesday, Apr 14, 2021 at 10:24
Something which irritates me about the HX1 is that every time we stop the vehicle & switch off the ignition that the tracking stops, & needs to be switched on when the car is restarted. This can, & often does result in multiple short tracks & tracks with sections missing when I forget to restart the tracking.

With even these multiple short track tracks I've had similar difficulty uploading them

Would be better to have the tracking allowable as 'default' & editable if required.
See 'My Profile' (below) for link to our Aussie travel blog, now in it's 4th year

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 635987

Follow Up By: Austag - Thursday, Apr 15, 2021 at 07:42

Thursday, Apr 15, 2021 at 07:42
I don't have that problem, as my GPS is plugged into an AUX battery socket, so it doesn't go off, unless I turn it off. So you've had trouble uploading single days too, well that's painful.

They've given me the option of sending the unit back to them so they can extract manually, but I'm worried about losing all my other data. :(
0
FollowupID: 913823

Reply By: Member - Duncan2H - Thursday, Apr 15, 2021 at 06:48

Thursday, Apr 15, 2021 at 06:48
Its been amusing to watch Hema slowly implode on itself over the past year or so. I would recommend rethinking your Nav solution at this point to be honest.
AnswerID: 635998

Follow Up By: Austag - Thursday, Apr 15, 2021 at 07:40

Thursday, Apr 15, 2021 at 07:40
considering it! LOL
0
FollowupID: 913822

Reply By: Member - Michael O (NSW) - Saturday, Apr 17, 2021 at 21:31

Saturday, Apr 17, 2021 at 21:31
I've had dramas with Hema Cloud for ages now. Stopped working on Chrome. Now won't work with Edge either. They (Hema) told me to use Firefox but it's a bit hit and miss.
Most of the previously available map layers have now disappeared.
My last email from them suggested that Hema Cloud "uses old technology that is becoming out of date"
Apparently they are in beta testing with a new site called X-Planner.
Thankfully my HX-1 still works but the Cloud version is on the way out I'd suggest.
Monday I have Friday on my mind...
The Easybeats 1966

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 636044

Sponsored Links

Popular Products (13)