App reverting to blue screnn

Submitted: Wednesday, Sep 15, 2021 at 14:41
ThreadID: 142569 Views:430 Replies:5 FollowUps:2
Gday everyone, while travelling I used traveller alot, I had troubles tho, the entire map would disappear, I would be left with a blue screen where the is supposed to be, all the buttons and speed panel as well as location pointer were visible.
It sometimes would just be a flash and other times it would last up to 10minutes.
I mainly used only the map mode so I could see my position.
Thanks Dennis
Back Reply Expand Un-Read 0 Moderator

Reply By: Frank P (NSW) - Wednesday, Sep 15, 2021 at 14:55

Wednesday, Sep 15, 2021 at 14:55
Dennis,

A few details would help others help you.

What version of Traveller?
What maps are you using - EOTopo 2019 or 2021?
Are you using on-line or off-line maps?
What device? OS version? Age (of the device)?
FrankP

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 637931

Follow Up By: Member - Dennis M11 - Wednesday, Sep 15, 2021 at 17:59

Wednesday, Sep 15, 2021 at 17:59
Hi Frank thanks for the response, Im using ETOPO 21 and the device is an iPad mini which is a year old, the ios is up to date.
Cheers Dennis
0
FollowupID: 916115

Reply By: Member - Warren H - Wednesday, Sep 15, 2021 at 14:55

Wednesday, Sep 15, 2021 at 14:55
I have experienced something similar. It appears to be related to the switch between online and offline maps. I now mostly leave the tablet set to offline maps. With the 2021 vector map set there is no practical difference. I still leave the device hot-spotted to the phone for tracking updates.
NT Pajero
2007 Goldstream Crown

Member
My Profile  My Position  Send Message

AnswerID: 637932

Reply By: Member - Paul K18 - Wednesday, Sep 15, 2021 at 15:08

Wednesday, Sep 15, 2021 at 15:08
I had the same issue when I first used it a few months back and to cut a long story short I replaced my iPad with the latest version (Air) . The iPad I was using met all the systems requirements (just) but it was a few years old. I’ve just gotten back from a trip to the corner country in NSW (before we were locked up) and the new iPad and explorer preformed faultlessly.
Thanks Paul.
AnswerID: 637933

Reply By: TrevorDavid - Wednesday, Sep 15, 2021 at 17:56

Wednesday, Sep 15, 2021 at 17:56
Den

As Warren suggests

It’s most likely the map swapping out & back into phone service, or swapping online to offline.

When you noticed it were you in an area of low phone signal strength?, E.G. Not enough signal to make a call? This is the only times I’ve noticed it.

If you are using EOTopo 2021, leave your mapping as offline, (still does everything as online when in service) only switch to online for street maps or satellite.

Regards

TrevorDavid
dontyajustluvit

Lifetime Member
My Profile  My Position  Send Message

AnswerID: 637936

Follow Up By: Member - Dennis M11 - Wednesday, Sep 15, 2021 at 18:04

Wednesday, Sep 15, 2021 at 18:04
Gday Trevor I think you may be right, next time ill check and make sure in in offline mode.
Thanks Dennis.
0
FollowupID: 916116

Reply By: Vernon B - Friday, Sep 17, 2021 at 15:23

Friday, Sep 17, 2021 at 15:23
When I originally used it a few months ago, I had the same problem, so to cut a long tale short, I upgraded my iPad to the current version (Air).
AnswerID: 637960

Sponsored Links

Popular Products (13)