Missing Personal Track logs

Rookie question but I was wondering if someone might be able to help, I was looking at my track logs from a big recent trip and clicked the save button and now I can't seem to find it. Any help would be much appreciated.
Back Reply Expand Un-Read 0 Moderator

Reply By: TrevorDavid - Monday, Sep 27, 2021 at 21:40

Monday, Sep 27, 2021 at 21:40
T60

Were you looking at the track log in server tracking?

If so it will be in My Personal tracks.


Regards

TrevorDavid
dontyajustluvit

Lifetime Member
My Profile  My Position  Send Message

AnswerID: 638102

Reply By: Member - Territorian60 - Tuesday, Sep 28, 2021 at 16:54

Tuesday, Sep 28, 2021 at 16:54
Hey there Trevor thanks for your reply, yes I was on the track log server and in my Personal tracks and the track was there but I clicked the save /archive box to save the track and now it won't open. I'll try and add a screen shot of the screen I'm getting
AnswerID: 638114

Follow Up By: TrevorDavid - Tuesday, Sep 28, 2021 at 17:37

Tuesday, Sep 28, 2021 at 17:37
If I understand you correctly if you tap on the top one in the screenshot it still won’t open, is that correct?

Regards

TrevorDavid
dontyajustluvit

Lifetime Member
My Profile  My Position  Send Message

0
FollowupID: 916388

Reply By: Member - Territorian60 - Tuesday, Sep 28, 2021 at 17:46

Tuesday, Sep 28, 2021 at 17:46
Hey Trevor yes that is correct it just says "Working on it" and doesn't open
AnswerID: 638116

Follow Up By: TrevorDavid - Tuesday, Sep 28, 2021 at 18:21

Tuesday, Sep 28, 2021 at 18:21
Mmmmm been a day now, but can take some time.

On the device you recorded the trip on, try create, just need your start & finish dates or there about. as you can crop the trip to suit, same place as your tracking logs, don’t save it till your happy with the map.

Wouldn’t hurt to reboot your device as well.

Regards

TrevorDavid
dontyajustluvit

Lifetime Member
My Profile  My Position  Send Message

0
FollowupID: 916389

Reply By: Member - Jim S1 - Tuesday, Sep 28, 2021 at 18:09

Tuesday, Sep 28, 2021 at 18:09
Try turning your computer off completely, then turn back on again. I think that's what I did when I had a similar problem.

Cheers
Jim
"Sometimes I sits and thinks, and sometimes I just sits." A fisherman.

"No road is long with good company." Traditional

Lifetime Member
My Profile  My Position  Send Message

AnswerID: 638118

Reply By: Member - Territorian60 - Tuesday, Sep 28, 2021 at 18:23

Tuesday, Sep 28, 2021 at 18:23
Hey Jim I turn of my computer every night so that hasn't fixed it yet unfortunately
AnswerID: 638119

Reply By: Member - Territorian60 - Tuesday, Sep 28, 2021 at 18:28

Tuesday, Sep 28, 2021 at 18:28
Thanks Trevor I found it great suggestion. Thanks again
AnswerID: 638120

Sponsored Links

Popular Products (13)