EO 2021 X Hi Res Pack stopped loading

Submitted: Saturday, Jul 16, 2022 at 09:51
ThreadID: 144109 Views:2971 Replies:5 FollowUps:0
This Thread has been Archived
After ensuring I had enough room on the iPad, and after loading the lo Res and Hi Res Packs I started loading the XHiRes pack. I loaded 46 out of 75(?) files and then it stopped. After about an hour I closed the app and it still did not restart. I turned the iPad off and restarted it and was given the opportunity to restart the down load noting it was partially installed. It immediately came up with an error message "Unable to unzip download. Close app and try again." I have turned the app and the iPad on and off several times but the message remains.

Looking for suggestions.


Back Expand Un-Read 0 Moderator

Reply By: Frank P (NSW) - Saturday, Jul 16, 2022 at 14:23

Saturday, Jul 16, 2022 at 14:23

I'm not an Apple person so cannot help with details and Apple options.

What does spring to mind, though, is System Requirements.

Does your device meet the requirements at this page?

Note that iPad minis below 6 are not recommended and you must be running iOS 12 or above on a suitable device.


Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 641162

Reply By: Member - Neilv - Saturday, Jul 16, 2022 at 15:00

Saturday, Jul 16, 2022 at 15:00
Hi Frank

Yes I do comply. I have 7000mb free space. it is not a mini and I am running the latest operation system.


AnswerID: 641163

Reply By: Member - Warren H - Saturday, Jul 16, 2022 at 15:42

Saturday, Jul 16, 2022 at 15:42
I'm not an Apple user other than my wife's iPad mini. However some things come to mind:
* when you say restart that's a hard restart as in off off?
* do you have the latest version of the app, I vaguely recall some early v7 issues on the iPad?
* using the data manager to delete the maps and reloading.
NT Pajero
2007 Goldstream Crown

My Profile  My Position  Send Message

AnswerID: 641165

Reply By: Member - wicket - Saturday, Jul 16, 2022 at 16:41

Saturday, Jul 16, 2022 at 16:41
When it comes to big downloads with the ipad IOS make sure you have nothing else running, turn off all notifications etc etc. I’ve had the same issue with big downloads and this solves it.
Since the bundle is quite large, please ensure that you have a solid internet connection and enough available storage on your device. Also ensure that you remain on the screen while the maps download (do not open a different app, or let your phone screen turn off/go to sleep). iOS devices have a background processing app that prevents some apps from running in the background if they are using a lot of RAM. Unfortunately, while some maps can process in the background, large bundles are often terminated by this background app watchdog creating errors such as the one you are experiencing.
AnswerID: 641167

Reply By: Member - Neilv - Saturday, Jul 16, 2022 at 17:00

Saturday, Jul 16, 2022 at 17:00
Thanks Warren and Wicket

I walk away for a few hours and when I came back saw Warrens email. I tried to delete the file and start again but there was no delete button only the retry button where the delete button should be. It had not worked before but when I pushed it this time the download process started where it had left off and completed successfully. I think when I was trying before there may have been other demands on the network (what Wicket said) So it has all worked.

Thankyou for your assistance everyone.

AnswerID: 641168

Sponsored Links

Popular Products (11)