hema desert tracks

Submitted: Wednesday, Jul 21, 2004 at 18:57
ThreadID: 14879 Views:1157 Replies:3 FollowUps:0
This Thread has been Archived
Hi
I have ozi explorer,raster 250k and hema desert tracks on the laptop.
Will the hema desert tracks work with oziexploer in moving map. I have not tried this.
I use the raster in moving maps. The reason I ask is because waypoints and
tracks i have on file do not come up in the exact place when I try to get them on
hema maps. The configuration looks the same but I must be missing something.
Cheers brian
Back Expand Un-Read 0 Moderator

Reply By: Richard - Wednesday, Jul 21, 2004 at 21:55

Wednesday, Jul 21, 2004 at 21:55
The hema maps work with ozi on my Ipaq.
Loaded the hema maps with calibration files for a Simpson crossing and it tracked spot on.
AnswerID: 68916

Reply By: Member - Gary W (VIC) - Thursday, Jul 22, 2004 at 07:44

Thursday, Jul 22, 2004 at 07:44
I'm a newbie to Oziexplorer but it sounds like the map calibration might by off. I've at least 3 maps (Natmap Raster) where the calibration was way off. In Ozi try File/Check Calibration.

Gaz
AnswerID: 68958

Reply By: Vince NSW - Thursday, Jul 22, 2004 at 15:51

Thursday, Jul 22, 2004 at 15:51
I agree. It sounds like Calibration. My recent trip down the B'vill track tracked about 2 k east of the marked road. Checked the cal and it looked Ok. Reloaded & calibrated the map & reloaded the track and it was spot on.
Hope this helps
Vince
AnswerID: 69046

Sponsored Links

Popular Products (13)