Coolant Use

Submitted: Thursday, Jan 27, 2005 at 00:11
ThreadID: 19804 Views:1444 Replies:6 FollowUps:2
This Thread has been Archived
I have a 00 Prado T/D. Just had new headgasket at 104,000 km(never been hot) and I am now chasing another leak. Stopped the coolant getting pressured out of the radiator with the gasket, but it is still using approx 1L/70 km. Has anyone had any problems on the Prado T/D like this. Just to note that the system has been pressure checked hot and cold and still will not show up. Any ideas would be great. Thanks Paul.
Back Expand Un-Read 0 Moderator

Reply By: Member - Davoe (WA) - Thursday, Jan 27, 2005 at 10:50

Thursday, Jan 27, 2005 at 10:50
1L per 70k is a lot. The last time I lost that much fluid without any detectable leak it cost me a new head
AnswerID: 95107

Reply By: Member - Raymond - Thursday, Jan 27, 2005 at 11:13

Thursday, Jan 27, 2005 at 11:13
Hi Paul
With Toyotas great reputation for Warrantee I would be chasing the dealer as this sounds expensive.
Ray
AnswerID: 95109

Reply By: Patrol22 (Queanbeyan - Thursday, Jan 27, 2005 at 13:05

Thursday, Jan 27, 2005 at 13:05
Paul
Not too many places coolant can go. If there is no visible leak - check your dipstick and see if your oil level is increasing..........whatever this sounds expensive.
AnswerID: 95129

Follow Up By: Member - Davoe (WA) - Thursday, Jan 27, 2005 at 13:15

Thursday, Jan 27, 2005 at 13:15
i had a cracked head and it must have been between the jacket and cylinder coz there were none of those usual tell tale sighns but it would bubble into the overflow. I cant think of any reason a head gasket would go on a 100k vehicle except overheating. Small radiator leaks can evaporate without leaking but not 1l in 70k wouldnt have thought
0
FollowupID: 353946

Reply By: Mark (Geelong) - Thursday, Jan 27, 2005 at 16:10

Thursday, Jan 27, 2005 at 16:10
I had a similar problem with Nissan 3.0 TD leaking coolant for 12 months
At 90,000 I had dealer look at it and found headgasket leak
replaced head gasket and checked head put back together
leaked again and returned to dealer and unable to find any crack or leak
head taken on and off 2 more times
Nissan gave OK to replace motor with a new long motor
Can't complain about Nissan warranty with that result
Mark (Geelong)

Member
My Profile  Send Message

AnswerID: 95160

Reply By: Member - Jeff M (WA) - Thursday, Jan 27, 2005 at 16:49

Thursday, Jan 27, 2005 at 16:49
Have you owned the car since new? Has it always had Toyota LLC coolant in it? Sounds very strange for a prado head to go at 100k...
AnswerID: 95166

Follow Up By: Paul SA - Friday, Jan 28, 2005 at 23:31

Friday, Jan 28, 2005 at 23:31
Had the Prado since early 03 with 53000km. Ex gov with full history and dealer servicing. Head was perfect on testing, gasket was leaking, but the coolant is still going. The vehicle has been serviced as to the book. Has had the factory coolant etc, but just check what oil some dealers use. Tested again today, wont hold pressure and still no signs. Sump is still full of ONLY clean oil, no coolant in there. Driving me nuts but Ill eventually find the problem.
0
FollowupID: 354220

Reply By: Paul SA - Friday, Jan 28, 2005 at 23:39

Friday, Jan 28, 2005 at 23:39
Forgot about Toyota warranty. What warranty? Was told too bad, its run out of warranty and basically go jump, from head office. Its also amazing that some dealers can get the parts you want, but others say they are obsolete(must have been near lunchtime) But anyway, this ones from my pocket.
AnswerID: 95466

Sponsored Links

Popular Products (14)