Explorer Vs just email

Submitted: Saturday, Jan 29, 2005 at 20:21
ThreadID: 19893 Views:1476 Replies:9 FollowUps:19
This Thread has been Archived
Looking for help to solve a frustrating issue on our home computer. (this is being written on the work 'puter)

We can get emails etc, Ok.

However, we cannot get anything on the intenet like google or any other site.

The resulting window says refresh or check Internet settings etc, but have done that heaps & still no good.

Any clues?

Thanks in advance
Back Expand Un-Read 0 Moderator

Reply By: Baz (NSW) - Saturday, Jan 29, 2005 at 20:28

Saturday, Jan 29, 2005 at 20:28
What are you using (ie) dial up, cable or DSL.
AnswerID: 95559

Follow Up By: Member - Rick (S.A.) - Saturday, Jan 29, 2005 at 20:41

Saturday, Jan 29, 2005 at 20:41
sorry, should have said..............dial up
0
FollowupID: 354309

Follow Up By: Baz (NSW) - Saturday, Jan 29, 2005 at 22:19

Saturday, Jan 29, 2005 at 22:19
There could be a number of issues causing the problem. But if you're able to get e-mails via your internet server I'd say theres a problem with Internet Explorer itself.
Before attempting to connect to the internet I suggest you go to 'Tools>Internet Options...'
In the section 'Temporary Internet Files' click the 'Delete cookies...' icon. Wait for it to delete the cookies then click the 'Delete Files...' Icon. Again wait for it to delete the files.
In the section 'Home page' set your home page to something that doesn't have a large number of images (we have ours set to google)
Deleting the Cookies and Files should be done regularly (at least monthly).

My only other thought is that Internet Explorer itself has a problem (such as a virus, missing file, corrupted file...etc). If this is the case insert your windows disk and allow it to repair installation.

If all else fails find a local small computer shop and get some help off them.
Good Luck
Venesser
0
FollowupID: 354333

Follow Up By: Jack fan - Sunday, Jan 30, 2005 at 08:25

Sunday, Jan 30, 2005 at 08:25
ok this is from the computer minded son,
try going to tools/internet options/ programs/ reset web settings

then afterwards go to tools/internet options/ advance/ restore defaults
this changes all internet explorer settings back to default

if this dosent work do as baz says and see a computer shop
goodluck
hope this helps
0
FollowupID: 354375

Follow Up By: Pedro Medina - Sunday, Jan 30, 2005 at 22:36

Sunday, Jan 30, 2005 at 22:36
And once you get back online download Firefox and say goodbye to Explorer forever.
0
FollowupID: 354524

Reply By: sav - Saturday, Jan 29, 2005 at 20:58

Saturday, Jan 29, 2005 at 20:58
Check that you haven't got an invalid proxy server defined on the dial-up connection.
Goto Tools/Internet Options/Connections and looks at the dial-up settings.

Sav.
AnswerID: 95566

Follow Up By: Member - Rick (S.A.) - Saturday, Jan 29, 2005 at 21:42

Saturday, Jan 29, 2005 at 21:42
how do I determine if the proxy server is invalid?
Or if i even need one?

Currently the setting is set to "Automatically detect settigs"

The isp seems to be Ok, because I can access Outlook & get emails through this connection, just not any web pages

Thanks for your efforts.
Cheers
0
FollowupID: 354323

Reply By: Bonz (Vic) - Saturday, Jan 29, 2005 at 21:00

Saturday, Jan 29, 2005 at 21:00
check your proxy settings if you have them
.
Time is an illusion produced by the passage of history
.

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 95567

Reply By: Truckster (Vic) - Saturday, Jan 29, 2005 at 22:05

Saturday, Jan 29, 2005 at 22:05
How are you posting this message then?

Call your ISP Helpdesk
AnswerID: 95577

Follow Up By: Des Lexic - Saturday, Jan 29, 2005 at 22:14

Saturday, Jan 29, 2005 at 22:14
Read the top line of the thread Truckster, he's at work.
0
FollowupID: 354331

Follow Up By: Truckster (Vic) - Saturday, Jan 29, 2005 at 22:47

Saturday, Jan 29, 2005 at 22:47
mist that bit...
0
FollowupID: 354340

Reply By: jenkie - Saturday, Jan 29, 2005 at 22:20

Saturday, Jan 29, 2005 at 22:20
Try running a virus checker with as upto date utilities as possible, delete all cookies (assuming that you are using Internet Explorer (ie), open a ie window, click on tools -> internet options -> general and click on delete cookies and also delete files) , delete tempory internet files and see if any of these clear your problem
Jenkie

p.s. what operating system and internet browser are you using?

if that doesnt work then come back and we will go from there.
Jenkie

Member
My Profile  Send Message

AnswerID: 95581

Follow Up By: Member - Rick (S.A.) - Saturday, Jan 29, 2005 at 22:46

Saturday, Jan 29, 2005 at 22:46
Thanks Jenkie & Baz

I sort of deduced the issue was in I. E., but did not know what to do.

So I have deleted the cookies & files, as suggested

Bugger, the problem still exists

using IE 6 - refreshed/reloaded that about 1 hour ago
Using Win 2000 & XP
Google is the default, as suggested

Re virus checker - Norton Antivirus had system scan on the 24th Jan 2005, and updated the virus protection on 19th (does this atoumatically on a weekly basis).

Rebooted the 'puter.

Clicked Intermnet Explorer - it is trying to connect but is not progressing past the 1/3 loaded mark in 10 minutes (normally 20 secs)

?????????

Thanks

Rick
0
FollowupID: 354339

Follow Up By: jenkie - Saturday, Jan 29, 2005 at 23:06

Saturday, Jan 29, 2005 at 23:06
okay,

try this

right click this link, http://damone.cainer.net/aawsepersonal.exe (2.6 meg)
i have put the latest version of ad-aware up there.
this is a free utility that will check your computer for ad ware and for mal ware.

Both of these items will cause your computer to run slowly.
Jenkie

Member
My Profile  Send Message

0
FollowupID: 354347

Follow Up By: jenkie - Saturday, Jan 29, 2005 at 23:09

Saturday, Jan 29, 2005 at 23:09
link hasnt come through properly,

copy and paste it into your browser and it should pop up with a file download popup.
Jenkie

Member
My Profile  Send Message

0
FollowupID: 354350

Reply By: Member - Sam (NSW) - Saturday, Jan 29, 2005 at 22:35

Saturday, Jan 29, 2005 at 22:35
If it is Internet Explorer, it might pay to download FireFox and try a different browser to see if it has the same problem. At least you can then narrow down whether its a browser specific issue, or a proxy setting in the dialup connection setting or even something else.
AnswerID: 95584

Reply By: sav - Saturday, Jan 29, 2005 at 22:50

Saturday, Jan 29, 2005 at 22:50
The proxy setting is separate from the 'automatic settings'.
On Internet Explorer 6, its on the same dial-up connections screen - just down a little.
Some ISP's request that you use a proxy - and if you get it the string incorrect, then the symptoms are as you describe.
If the proxy field is blank - then I'm afraid this isn't your problem.

You could try to narrow down the problem by trying to browse to an IP address rather than a DNS name - for example try http://203.147.170.134 which is the home pgae for exploreoz.
If this doesn't work then you have eliminated DNS as an issue.

Try then opening a DOS window and issuing a ping against the same IP address (i.e. ping 203.147.170.134).
If this works, then you have at least got connectivity to the web site.

Small steps I'm afraid with issues like these...

Sav.
AnswerID: 95585

Follow Up By: Member - Rick (S.A.) - Saturday, Jan 29, 2005 at 23:16

Saturday, Jan 29, 2005 at 23:16
Sav

proxy field is blank

hav tried ExploOz addy via favourites- no go.

How do I open a dos window & do the ping thing ( got me there; dunno what all that means) & report back in the a.m., as the grey matter is getting cloudy & the fingers on the keyboard are making too many errors.

thanks for the suggestions & help

Cheers
0
FollowupID: 354355

Follow Up By: sav - Saturday, Jan 29, 2005 at 23:43

Saturday, Jan 29, 2005 at 23:43
Don't try exploroz via favourites - try typing the following in the address field of Internet Explorer (without quotes) 'http://203.147.170.134'
Normally you don't use this address - the DNS system resolves the 'english' http://www.explo.... into the above (you just don't see it).
But to resolve the name correctly, DNS must work correctly (i.e. we are doing this to make sure DNS is doing its job).

As for opening a DOS window, on XP click the 'start' button, select 'run' and then type cmd into the open prompt.
This will open a DOS window.
Into this just type (without the quotes) 'ping 203.147.170.134'
You should get a response like this...

Reply from 203.147.170.134: bytes=32 time=155ms TTL=114
Reply from 203.147.170.134: bytes=32 time=219ms TTL=114
Reply from 203.147.170.134: bytes=32 time=181ms TTL=114
Reply from 203.147.170.134: bytes=32 time=60ms TTL=114

Ping statistics for 203.147.170.134:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 60ms, Maximum = 219ms, Average = 153ms

Which indicates that the web site is responding (at least for me).

If it doesn't respond, then you have a connection issue, rather than an issue with Internet Explorer.

Sav.

0
FollowupID: 354361

Follow Up By: Member - Ivan (ACT) - Sunday, Jan 30, 2005 at 09:10

Sunday, Jan 30, 2005 at 09:10
I wouldn't reckon this was a DNS issue, otherwise you wouldn't be able to get mail down (because mail will be set up with common name rather than IP address, so DNS resolution is working there...)

I reckon best bet is the Firefox (install another browser) suggestion.

You could login as a different user (to XP), which will give you a clean slate as far as IE is concerned..

Even then though, about the only thing you can do with IE is delete files, cookies, and check your proxy (all suggested and done above..)

Assuming that you are trying more than one URL to connect to..

And your browser isn't set to 'Work Offline'?? (under the File menu
Cheers,

Ivan
2008 D4D Prado

Member
My Profile  Send Message

0
FollowupID: 354376

Follow Up By: Member - Rick (S.A.) - Sunday, Jan 30, 2005 at 12:37

Sunday, Jan 30, 2005 at 12:37
Dear all, esp Sav & Jenkie

It is now working

thanks for your help

Sav, in the end did not need to go to DOs & ping

Regards
0
FollowupID: 354408

Follow Up By: jenkie - Sunday, Jan 30, 2005 at 22:34

Sunday, Jan 30, 2005 at 22:34
Great that it is working. What made it work correctly
Jenkie

Member
My Profile  Send Message

0
FollowupID: 354522

Reply By: Shaker - Saturday, Jan 29, 2005 at 22:59

Saturday, Jan 29, 2005 at 22:59
If you are using a firewall .. try disabling it.
AnswerID: 95586

Follow Up By: Member - Rick (S.A.) - Saturday, Jan 29, 2005 at 23:10

Saturday, Jan 29, 2005 at 23:10
No, no firewall

thanx anyway
0
FollowupID: 354352

Follow Up By: Pedro Medina - Sunday, Jan 30, 2005 at 22:38

Sunday, Jan 30, 2005 at 22:38
You use Explorer and no firewall ?

Man you are asking for trouble BIG TIME !!

Download Firefox and start using a real browser with none of the security issues of IE.

0
FollowupID: 354526

Reply By: Bob of KAOS - Sunday, Jan 30, 2005 at 17:39

Sunday, Jan 30, 2005 at 17:39
Now its working, download Firefox, and stop using Explorer.
AnswerID: 95672

Follow Up By: Pedro Medina - Sunday, Jan 30, 2005 at 22:38

Sunday, Jan 30, 2005 at 22:38
YES !!!!

Great advice !!!
0
FollowupID: 354528

Follow Up By: Member - Melissa - Monday, Jan 31, 2005 at 01:38

Monday, Jan 31, 2005 at 01:38
Yep, hubby swears by Firefox after being put onto it by his IT guy at work. Faster than Explorer too!

:o) Melissa
0
FollowupID: 354562

Sponsored Links

Popular Products (14)