New Members Forum Pictures Feature

Submitted: Wednesday, May 04, 2005 at 17:56
ThreadID: 22659 Views:1808 Replies:13 FollowUps:18
This Thread has been Archived
Hi all,

We now have another great feature for our members in the forum that links the Members picture gallery directly into forum threads. So you can now link a picture from your gallery directly into the forum. You may want to show your laptop stand !MPG:3!or a picture from a recent trip!MPG:7!
To add a gallery picture to a thread simply click the new Members - Add Gallery Picture link at the bottom of the box you type your post, reply or followup in - click on the image you want and the system will automatically insert a small piece of code in your message (do not change the inserted piece of code). You can add one or more pics anywhere in the thread using this method. The system will add a blank line above and below and will centre the image in the window.

If you have not yet loaded any gallery pics to your profile, then simply visit your My Home page and add them. Not yet a member then here is another great reason to join our growing list of members.

NOTE: Adding gallery pics to the forum will cause the image to be locked until the thread is archived (1 month) so you will not be able to delete or change the picture during the lock period. We will be adding an optional gallery upgrade product so that you can extend your gallery past the current 6 image limit.

Enjoy.....
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

Back Expand Un-Read 0 Moderator

Reply By: Nudenut - Wednesday, May 04, 2005 at 18:06

Wednesday, May 04, 2005 at 18:06
bloody ripper!
now where's my pic without sunnies
AnswerID: 109658

Follow Up By: Michael ( Moss Vale NSW) - Wednesday, May 04, 2005 at 19:00

Wednesday, May 04, 2005 at 19:00
Maybe you could actually show your vehicle as was intended for that little square spot!!
Patrol 4.2TDi 2003

Retired 2016 and now Out and About!

There's time to rest when you're dead,
Get out and do something instead!

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 366256

Follow Up By: Wombat - Wednesday, May 04, 2005 at 19:01

Wednesday, May 04, 2005 at 19:01
You want him to put a picture of his tricycle?
0
FollowupID: 366257

Follow Up By: Michael ( Moss Vale NSW) - Wednesday, May 04, 2005 at 19:16

Wednesday, May 04, 2005 at 19:16
you re a funny guy Wombat!!! Michael.
Patrol 4.2TDi 2003

Retired 2016 and now Out and About!

There's time to rest when you're dead,
Get out and do something instead!

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 366261

Follow Up By: Michael ( Moss Vale NSW) - Wednesday, May 04, 2005 at 19:18

Wednesday, May 04, 2005 at 19:18
Anyway Wombat,,, Why arent you helping the other half do the washing up??? Michael
Patrol 4.2TDi 2003

Retired 2016 and now Out and About!

There's time to rest when you're dead,
Get out and do something instead!

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 366263

Follow Up By: Wombat - Wednesday, May 04, 2005 at 19:20

Wednesday, May 04, 2005 at 19:20
Unfortunately I'm still at work, but it's OK Nudie said he'd pop 'round and help my better half with the washing up!
0
FollowupID: 366265

Follow Up By: Nudenut - Thursday, May 05, 2005 at 08:32

Thursday, May 05, 2005 at 08:32
Wombat...i didnt say anything of the sort!

And Michael...do you have a problem with my pic?

and here's my trike!MPG:3!
0
FollowupID: 366330

Follow Up By: ExplorOz Team - David - Thursday, May 05, 2005 at 12:32

Thursday, May 05, 2005 at 12:32
In your My Home page does the pic show in the top left hand corner?

Do you still have a signiture setup in My Profile?

The Rig Pic shot is automaticallt included in thread so if it is all there it will just appear on every post you have in the system. Funny that it has disappeared but check the above and let me know.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 366369

Follow Up By: Nudenut - Thursday, May 05, 2005 at 13:16

Thursday, May 05, 2005 at 13:16
Thanks David...i deleted my signature when I uploaded the gallery pic
0
FollowupID: 366376

Reply By: Wombat - Wednesday, May 04, 2005 at 18:07

Wednesday, May 04, 2005 at 18:07
Well done guys! It keeps getting better.
AnswerID: 109659

Follow Up By: Mad Dog (Australia) - Wednesday, May 04, 2005 at 19:35

Wednesday, May 04, 2005 at 19:35
Yeah great!

!MPG:9!
0
FollowupID: 366268

Reply By: Diamond (Vic) - Wednesday, May 04, 2005 at 20:27

Wednesday, May 04, 2005 at 20:27
great i might join now
AnswerID: 109692

Follow Up By: Nudenut - Thursday, May 05, 2005 at 08:35

Thursday, May 05, 2005 at 08:35
not Jemima Puddle Duck again..........hehehe

you should!
0
FollowupID: 366331

Reply By: Brew69(SA) - Wednesday, May 04, 2005 at 22:07

Wednesday, May 04, 2005 at 22:07
!MPG:7!

Oh good now i can show everyone how good Desert Duelers are.
AnswerID: 109710

Reply By: muzzgit (WA) - Wednesday, May 04, 2005 at 23:35

Wednesday, May 04, 2005 at 23:35
I have tried several times to upload pics to my gallery but keep getting the "this image cannot be uploaded" message.

Is it a trick or a joke on me ???
AnswerID: 109735

Follow Up By: Coops (WA) - Thursday, May 05, 2005 at 02:09

Thursday, May 05, 2005 at 02:09
image may be too large. That's about all I can think of
0
FollowupID: 366320

Follow Up By: Brew69(SA) - Thursday, May 05, 2005 at 07:24

Thursday, May 05, 2005 at 07:24
Pic must be under 50k and about 400 pix i think. Modify the pic and u should be fine.
0
FollowupID: 366323

Follow Up By: ExplorOz Team - David - Thursday, May 05, 2005 at 11:47

Thursday, May 05, 2005 at 11:47
Should be working fine try it again and if you still get a failure send me the excat image you are tyring to upload via email to david@exploroz.com and I will have a look at it.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 366363

Reply By: Member - Beatit (QLD) - Thursday, May 05, 2005 at 08:21

Thursday, May 05, 2005 at 08:21
Hi David,

That's great well just have to try it.

How about this for a boat loader?

!MPG:3!

Kind regards
AnswerID: 109761

Reply By: Member - JohnR (Vic) - Thursday, May 05, 2005 at 08:38

Thursday, May 05, 2005 at 08:38
Really good David but we may need a few more gallery pics now to show as they will be locked for that month. As Diamond says it may bring some to membership.!MPG:7!

The picture adding feature works well too in comparison to what I did for the trial - having to know which was numbered what.
Cheers,
Who?
John

Member
My Profile  My Position  Send Message

AnswerID: 109766

Reply By: Member - Mozza (NSW) - Thursday, May 05, 2005 at 11:27

Thursday, May 05, 2005 at 11:27
!MPG:3!

works well..... Stocko Beach..!
AnswerID: 109790

Reply By: Nudenut - Thursday, May 05, 2005 at 12:27

Thursday, May 05, 2005 at 12:27
okay what have i done wrong...
David I up loaded a pic for inclusion in post and my rig pic fails to show? any ideas?
AnswerID: 109804

Follow Up By: Diamond (Vic) - Thursday, May 05, 2005 at 12:39

Thursday, May 05, 2005 at 12:39
this new system is briliant.
it automatically gets rid of swearwords or offensive heads such as yours.
so unfortunutly you will not be able to post your pic.
hahahahaha try the emu it may have been the dumbest bird in the world but was better loooking .
cheers
0
FollowupID: 366371

Follow Up By: ExplorOz Team - David - Thursday, May 05, 2005 at 12:42

Thursday, May 05, 2005 at 12:42
Put the first reply in the earlier thread.

In your My Home page does the pic show in the top left hand corner?

Do you still have a signiture setup in My Profile?

The Rig Pic shot is automaticallt included in thread so if it is all there it will just appear on every post you have in the system. Funny that it has disappeared but check the above and let me know.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 366373

Follow Up By: Wombat - Thursday, May 05, 2005 at 12:43

Thursday, May 05, 2005 at 12:43
Bring back the ugly bird!
0
FollowupID: 366374

Follow Up By: Nudenut - Thursday, May 05, 2005 at 13:19

Thursday, May 05, 2005 at 13:19
oh no it hasnt!!!!
and this face is gorgeous...a blind man would kill to see it
0
FollowupID: 366378

Reply By: Member - Gary W (VIC) - Thursday, May 05, 2005 at 13:15

Thursday, May 05, 2005 at 13:15
I had to give it a go :)

!MPG:4!

Gaz
AnswerID: 109815

Reply By: Member - Gary W (VIC) - Thursday, May 05, 2005 at 13:17

Thursday, May 05, 2005 at 13:17
David,

I noticed that after I posted, the main forum page loaded rather than the post itself - was this intentional?

Gaz
AnswerID: 109816

Follow Up By: ExplorOz Team - David - Thursday, May 05, 2005 at 13:41

Thursday, May 05, 2005 at 13:41
I did not adjust it from what it did before however I did notice it during testing and wondered if that was the correct thing to do. I can change it to go back to the thread - Maybe I should!
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 366384

Reply By: Richard & Leonie - Thursday, May 05, 2005 at 21:19

Thursday, May 05, 2005 at 21:19
My turn to try.!MPG:4!
AnswerID: 109919

Sponsored Links

Popular Products (13)