oziexplorer & etrex usb

Submitted: Monday, May 23, 2005 at 22:13
ThreadID: 23253 Views:4098 Replies:4 FollowUps:0
This Thread has been Archived
hi all, trying to connect a etrex gps via a usb port onto a laptop running oziexplorer as the laptop dont have a com port only usb.
and not having any joy, doesnt seem to recognise the com port, i have a cable that changes the comport plug to a usb cable, is there something i am missing? any help please ?

cheers theratt
Back Expand Un-Read 0 Moderator

Reply By: Member - aussichef (SA) - Tuesday, May 24, 2005 at 00:41

Tuesday, May 24, 2005 at 00:41
hi thertt
i have a etrax & Sony vaio laptop with usb cable as well
but mainly use my ipaq & cf card gps
but on to your problem without going into to much tech which i'm not savvy too anyway
when you open ozi on your laptop go to file & then to configure then under gps put in etrax then go to com which is your com port now i dont know which comport your laptop has free but mine uses either com port 4 or 7
also tick the box that say's garmen usb
Hope this helps anything else please member message me although i'm sure you will get many other replies
warren
AnswerID: 112530

Reply By: age - Tuesday, May 24, 2005 at 07:59

Tuesday, May 24, 2005 at 07:59
Get the latest drivers for the cable/port bridge and update. Check that baud rates for data transfer are the same on PC and GPS. Can also be conflict on which port is allocated as "free" for this type of data transfer. You can change this and experiment until you get the one that is right (often Comm 4).

Heaps of info on Google - try a few things
AnswerID: 112539

Reply By: Longreach - Tuesday, May 24, 2005 at 15:06

Tuesday, May 24, 2005 at 15:06
I've been through similar with a GPS76. The com port it connects to is not always the same, so you have to work out which one the GPS is using. Yes you could experiment to find the right com port or another way I found to do it is to go to device manager (control panel/system/hardware/device manager) and look at your comports and you will see which one is plugged into your serial adapter. ( I think it says serial adapter or similar). You can then set the right com port in the configure part of Ozi Explorer as the others have suggested. As the others have said, you need to check the other settings also.
(The reference to device manager assumes Windows XP)
AnswerID: 112608

Reply By: Niko - Tuesday, May 24, 2005 at 22:31

Tuesday, May 24, 2005 at 22:31
On the ozziexplorer web site is a utility that allows you to scan all ports to find an NMEA0183 string that an Etrex spits out. Yes, you will need to have the Etrex on and picking up sats. Once it finds it then you can set Ozziexplorer to that port and it should work. If the scanner doesn't find the output from the GPS then the serial to USB adapter cable may either require a driver (which should have been supplied) that tricks the system into thinking the serial device is a USB device or that the Adapter cable is not the correct one for the job. This web site sells the correct Adapter Cable with a CD. I have used the Cable on my PC with an Etrex and it works great guns.
AnswerID: 112694

Sponsored Links

Popular Products (13)