Smokey Nissan

Submitted: Tuesday, May 24, 2005 at 12:10
ThreadID: 23261 Views:2037 Replies:8 FollowUps:6
This Thread has been Archived
I have a 2002 T D 3.0 GU PATROL which has an intermittent problem of losing power and blowing heaps of black smoke through the exhaust.Have had the car to Nissan and shows nothing on the diagnostics report.They think it might be an EGR valve but it will cost me about $600.00 to find out,and it may not be.Has any one else come across this problem.Thanks.
Back Expand Un-Read 0 Moderator

Reply By: Member - Jeff M (WA) - Tuesday, May 24, 2005 at 12:55

Tuesday, May 24, 2005 at 12:55
Our work GU had this problem (3.0L). They "fixed" it under warranty. Took them a couple of weeks of ass farting around and making excuses. They changed the EGR valve, changed the air intake sensors, apparently rebuilt the turbo (which is a load of crap as the car had only down 20K and they didn't have it long enough on that particular stay, they are lying mongrals).
The strange thing about it is that the "second" time the changed the EGR valve weeks later it (for the most part) fixed the problem. So my theory is that they didn't change it the first time, they just pretended to and then when they DID ACTUALLY changed it it solved the problem.

Does your Engine light come on when this happens? Ours did... It was bloody dangerous to drive as you'd put your boot in pulling out on a busy highway only for the light to come on and the truck just roll over the line at walking pace into the traffic doing 100km/hr!!
AnswerID: 112587

Follow Up By: DEANO WA - Tuesday, May 24, 2005 at 13:25

Tuesday, May 24, 2005 at 13:25
hi Jeff M, my 3.0td 03 has started making a high pitched whining on cold start up, have been told it is probably the EGR valve??. Is this how the your work car sterted as i want nib in the bud ASAP??
0
FollowupID: 368799

Follow Up By: Member - Jeff M (WA) - Tuesday, May 24, 2005 at 14:23

Tuesday, May 24, 2005 at 14:23
Nah, no noises from ours, it just displayed the engine light one day and went into saftey mode.
0
FollowupID: 368804

Follow Up By: macka - Friday, May 27, 2005 at 00:50

Friday, May 27, 2005 at 00:50
Hi Deano.. That high pitched whining is probably what we had at about 80k..Where the intake manifold (I think it's that) mounts to the engine block. One of the bolts, loosens and drops out... Mine did. I thought the turbo had gone.. Nearest agent.. No problem he said.. A known fault.. Two minutes fixed it.. No Comment. on an otherwise fabulous truck.. Regards
Macka17
0
FollowupID: 369274

Follow Up By: Member - Glenn D (NSW) - Friday, May 27, 2005 at 17:36

Friday, May 27, 2005 at 17:36
Deano, do you think the high pitched noises could be from the main belt pulley / tensioner, another famous 3.0td problem.

Glenn.
0
FollowupID: 369365

Reply By: acecom - Tuesday, May 24, 2005 at 16:59

Tuesday, May 24, 2005 at 16:59
Thanks for the reply Jeff.they have oulled the old egr valve out and have it ready for me to pick up tomorrow.Hope this fixes the problem.Thanks for the reply
AnswerID: 112618

Follow Up By: DEANO WA - Tuesday, May 24, 2005 at 17:29

Tuesday, May 24, 2005 at 17:29
does anyone know how many EGR valves the 3.0td has as the nissan dealer in Karratha says it could be one of afew of them(?) and warranty wont cover the ones not replaced(sounds like crap to me)
0
FollowupID: 368816

Reply By: acecom - Tuesday, May 24, 2005 at 17:35

Tuesday, May 24, 2005 at 17:35
Sounds like a load of crap to me too Deano
AnswerID: 112624

Reply By: Steve - Tuesday, May 24, 2005 at 17:55

Tuesday, May 24, 2005 at 17:55
I've heard of Smokey Robinson and Smokey Dawson but Smokey Nissan??????????
AnswerID: 112625

Reply By: sevo - Tuesday, May 24, 2005 at 19:51

Tuesday, May 24, 2005 at 19:51
Tech bulletin was relaesed for ZD30 lacking power ,and one check is to block EGR and test.
Should not cost $600 ,1hrs work max
cheers sevo
AnswerID: 112645

Reply By: acecom - Tuesday, May 24, 2005 at 20:35

Tuesday, May 24, 2005 at 20:35
Thanks sevo.Will look into the price a bit more.
AnswerID: 112658

Reply By: Member - Andrew (Bris) - Tuesday, May 24, 2005 at 20:39

Tuesday, May 24, 2005 at 20:39
When the EGR valve in mine went at about 35k there was a massive cloud of black smoke, engine light came on, and no power. Best way to get attention was to simply stop in the middle of the road - it was peak hour in the city on a Friday morning. Blocking the road got the attention of the RACQ straight away.

Nissan were a different story - mucked me around so i let the patrol roll down the hill away from their workshop and let it stop where it was blocking the only driveway to a couple of business houses in their street. They had no choice but to tow it back up the hill and straight into the workshop.

Covered it under warranty at that time.
AnswerID: 112662

Reply By: Truckster (Vic) - Tuesday, May 24, 2005 at 21:04

Tuesday, May 24, 2005 at 21:04
http://groups.yahoo.com/group/Patrol4WD/ you will find your answer there.

or
the complete archive of all the patrol forums.

http://forum.patrol4wd.org/phpBB2 but its down for maintance.
AnswerID: 112669

Follow Up By: Waynepd (NSW) - Friday, May 27, 2005 at 11:25

Friday, May 27, 2005 at 11:25
Gee Truckster I hope Nissan aren't doing the maintenance, it will never get up again....LOL
0
FollowupID: 369297

Sponsored Links

Popular Products (13)