OziExplorer

Submitted: Sunday, Jun 05, 2005 at 20:33
ThreadID: 23610 Views:1199 Replies:1 FollowUps:1
This Thread has been Archived
I have just re-installed this program after a couple years of not using it, I have also installed the Auslig 2 cd set of maps maps.

My problem is that any waypoint I create does not get placed where it should be, also when I search for a town or any other location the crosshairs are located quite a bit away from the correct location.

I am sure the problem lies with a incorrect datum being selected but for the life of me I cannot find the correct one. I have tried all the common oned in the Configuration box.

Now I am stumped, any help would be appreciated....(I tried searching the archives with no result )

Regards

Neil
Back Expand Un-Read 0 Moderator

Reply By: The Explorer - Sunday, Jun 05, 2005 at 21:01

Sunday, Jun 05, 2005 at 21:01
Hello - firstly try re-installing OziExplorer software - I assume you are using latest version available from website? If not get it as the version you have may have bugs. I recall having similar problem but can not remember how I solved it ..but installing latest version should be a fix. Changing the various datum options in OziE configuration will have no effect on manually placed waypoints (ie clicking on screen) as they should be placed exactly where you click (unless bug in program or install) – different story if you are downloading data from GPS. If you are entering co-ordinates manually (ie by creating waypoint and then editing co-ords) makes sure datum on edit screen matches datum of supplied co-ords.

If you are using Name Search database expect some minor discrepancies depending on source of data - maybe you should state source of data so opinion on accuracy can be passed. Also clarify “quite a bit away” – 100m, 200m, 2km? If it’s within 200m I wouldn’t be too concerned - depending on source and target point i.e. towns are bigger than 200m so being 200m out is no big deal– trig points on tops of hills should be much better.
Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 114471

Follow Up By: Neil & Lynne - Monday, Jun 06, 2005 at 00:07

Monday, Jun 06, 2005 at 00:07
Hi Greg,

Thanks for your prompt reply, I went to Ozi's website & downloaded the update and, touch wood, everything is working fine now.

Thanks again

Regards

Neil.
0
FollowupID: 370379

Sponsored Links

Popular Products (14)