Popups

Submitted: Monday, Jun 20, 2005 at 11:52
ThreadID: 24019 Views:1721 Replies:5 FollowUps:19
This Thread has been Archived
One for the gurus. It would seem I need to change a browser setting or two??
When I try to view popups they only display for 1/2 sec of so then are gone.

Any tips??

Cheers
Back Expand Un-Read 0 Moderator

Reply By: Glenno - Monday, Jun 20, 2005 at 12:45

Monday, Jun 20, 2005 at 12:45
Do you have the google search toolbar? There is a popup blocking optoin on there. You can click it to enable popup's for certain sites etc.
AnswerID: 116520

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 13:37

Monday, Jun 20, 2005 at 13:37
Glenno

Had a look at it once but decided not to enable. May need to re-think.

Cheers
0
FollowupID: 372023

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 14:16

Monday, Jun 20, 2005 at 14:16
Glenno

Tried it and allowed pop-ups for RACQ site, but all to no avail ?? :-(

Cheers

0
FollowupID: 372034

Reply By: Bob of KAOS - Monday, Jun 20, 2005 at 13:03

Monday, Jun 20, 2005 at 13:03
Rosco,
if you aren't using Firefox it might be a good time to download it and try it out.
AnswerID: 116524

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 13:38

Monday, Jun 20, 2005 at 13:38
Bob

Can it be easily tried and discarded if not happy with result .. revert back to I.E. ??

Cheers
0
FollowupID: 372024

Follow Up By: Member - Sam (NSW) - Monday, Jun 20, 2005 at 14:47

Monday, Jun 20, 2005 at 14:47
Rosco, FireFox uninstalls quite nicely, however, it is possible to run the two concurrently. So installing FireFox doesn't impact on IE in anyway at all.
0
FollowupID: 372054

Reply By: Member - Oskar (Bris) - Monday, Jun 20, 2005 at 13:24

Monday, Jun 20, 2005 at 13:24
Go with Firefox.
No Pop-ups
Oskar
AnswerID: 116530

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 13:36

Monday, Jun 20, 2005 at 13:36
No popups ??

See my respose to Nudie. What if you want some?

Cheers

0
FollowupID: 372022

Follow Up By: Member - Oskar (Bris) - Monday, Jun 20, 2005 at 19:35

Monday, Jun 20, 2005 at 19:35
I just read your post again and I see now that you are actually trying to view the pop-ups not stop them OOPS!
Should make sure my brain is turned on before I put my mouth into gear.
0
FollowupID: 372103

Reply By: Nudenut - Monday, Jun 20, 2005 at 13:25

Monday, Jun 20, 2005 at 13:25
everyone else wants them to disappear...not you ...why?
AnswerID: 116532

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 13:35

Monday, Jun 20, 2005 at 13:35
Normally I don't want them either.

However when following the link to RACQ in one of the adjacent posts, you need popups within the site for details on the various road reports.

This happens occasionally with other sites so I wish to selectively allow them.

Make sense??

Cheers
0
FollowupID: 372021

Follow Up By: Nudenut - Monday, Jun 20, 2005 at 13:42

Monday, Jun 20, 2005 at 13:42
are you running XP...might be your security settings
0
FollowupID: 372026

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 14:05

Monday, Jun 20, 2005 at 14:05
Running XP pro, SP1.

Tried changing security to lowest setting from medium, but no effect.
0
FollowupID: 372030

Reply By: Member - Sam (NSW) - Monday, Jun 20, 2005 at 13:41

Monday, Jun 20, 2005 at 13:41
Rosco,

if you are using IE, just hold down the CTRL Key or the Shift Key. Ctrl bypassed the built in pop-up blocking for IE for that particular click only. Shift opens the link in a new window (doesn't always work when javascript links are invovled). Alternatively, you can hard set certain domains that you are happy to accept pop-ups from. But try holding either Ctrl or Shift down and see if this helps.

cheers,
Sam.
AnswerID: 116534

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 14:07

Monday, Jun 20, 2005 at 14:07
Sam

Tried both options .... Ctrl, no change. Shift, "The page cannot be displayed etc etc" ?
0
FollowupID: 372031

Follow Up By: Member - Sam (NSW) - Monday, Jun 20, 2005 at 14:19

Monday, Jun 20, 2005 at 14:19
sounds like a javascript link then if you are getting the "The Page cannot be displayed". You haven't got any other third party application that would be blocking them? Something that would be intercepting the popup after the browser has finished handling the call. As this sounds like what is happening. Either Google or MSN or one of the other popup blockers.
0
FollowupID: 372035

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 14:27

Monday, Jun 20, 2005 at 14:27
Running Vet anti-virus, Adaware and Spybot ???

Cheers
0
FollowupID: 372041

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 14:30

Monday, Jun 20, 2005 at 14:30
Now we're getting somewhere, disabled Ad-watch monitoring and all is well.

Thanks cobber
0
FollowupID: 372043

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 14:38

Monday, Jun 20, 2005 at 14:38
And thanks one and all for the various other suggestions.

Cheers
0
FollowupID: 372045

Follow Up By: Member - Sam (NSW) - Monday, Jun 20, 2005 at 14:39

Monday, Jun 20, 2005 at 14:39
:-)

no worries. It sounded like it was a 3rd party app if the windows were popping up for a second and then disappearing as this indicates it was happening outside of the actual browser. If you want to still manage popups, just use the built in one within IE or FireFox. I can vouch for the IE one. Works well and you just tune it as you go to allow sites you want and block the rest.

cheers,
Sam.
0
FollowupID: 372046

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 14:49

Monday, Jun 20, 2005 at 14:49
Bearing in mind I'm a bit of a drongo in these areas :-)), where do I make the changes in I.E. ?

Checked Internet Options, but couldn't find anything.

Ta
0
FollowupID: 372055

Follow Up By: Member - Sam (NSW) - Monday, Jun 20, 2005 at 14:52

Monday, Jun 20, 2005 at 14:52
You need to have XP SP2 installed as this installs the version of IE that has the built in popup blocker. If you have it installed, in the Tools menu, there is a Pop-up Blocker option (2nd from the top).
0
FollowupID: 372056

Follow Up By: Rosco - Bris. - Monday, Jun 20, 2005 at 14:58

Monday, Jun 20, 2005 at 14:58
Not so far, to date I've been warned off SP2 so haven't loaded it yet.

Have the hassles been ironed out?
0
FollowupID: 372059

Follow Up By: Member - Sam (NSW) - Monday, Jun 20, 2005 at 15:17

Monday, Jun 20, 2005 at 15:17
I put SP2 on all my home PC's without any consequences at all. Only had one problem at work. For some reason it managed to screw with printer selection over Citrix at one stage. I feel this was more a setup with Citrix as I left SP2 on my own workstation at work and all is working fine now. Removed it from the two other machines as the users were whinging. But might start thinking about rolling it out again.

For normal home users, there were very few apps that SP2 actually broke. Pretty much everything should be fine.
0
FollowupID: 372062

Sponsored Links

Popular Products (14)