AvGas

Submitted: Monday, Jan 13, 2003 at 00:55
ThreadID: 2929 Views:1182 Replies:3 FollowUps:3
This Thread has been Archived
Does anyone know whether or not Avgas can be put into unleaded motor and if so what amount,ratio,etc is safe without damage.
Back Expand Un-Read 0 Moderator

Reply By: Tuco69 - Monday, Jan 13, 2003 at 09:32

Monday, Jan 13, 2003 at 09:32
John. NO WAY! The octane rating of leaded fuels including Avgas (100/130 or 115/145) is enhanced by the addition of tetraethyl lead. As with normal leaded fuel, use of it in an unleaded motor will lead to the destruction of the catalytic converter.
It is quite OK to use in old lead motors - have done so myself many times with helicopter fuel in old Toyotas.

Tuco
AnswerID: 11169

Reply By: Joe - Monday, Jan 13, 2003 at 13:36

Monday, Jan 13, 2003 at 13:36
John,

As Tuco said, it shouldn’t be used, and to add to the potential damage you can guarantee that you will destroy the oxygen sensor that feeds data to your EFI system. Assuming you have one that is!

AVGAS will actually run your truck to get you out of life threatening situations, but beware of the consequences.
AnswerID: 11179

Follow Up By: Member-john - Monday, Jan 13, 2003 at 17:08

Monday, Jan 13, 2003 at 17:08
Thanx Tuco69 & Joe

Planning trip along Great Central road where no ULP available(only avgas & Deisel).

I guess jerry's are gonna be on the cards then.

Cheers.
0
FollowupID: 6142

Follow Up By: Member - Mike - Monday, Jan 13, 2003 at 18:19

Monday, Jan 13, 2003 at 18:19
Noting your comments; do they apply to earlier ULP models ie non EFI. In my cas 1990 GQ RB30 Patrol?
0
FollowupID: 6150

Follow Up By: Joe - Monday, Jan 13, 2003 at 19:34

Monday, Jan 13, 2003 at 19:34
Well, the non EFI engine will not suffer oxygen sensor problems (no oxygen sensor!), but the AVGAS will still destroy yout catallytic converter.

This will be noticeable as it will end up as "coal" in the converter box and will rattle around like a pain.
0
FollowupID: 6162

Reply By: Member - Howard- Tuesday, Jan 14, 2003 at 13:51

Tuesday, Jan 14, 2003 at 13:51
John,
did gunbarrel last July and needed to put avgas in 1992 80 seriesl/c petrol(unleaded).
Ran a 50/50 mixture with no problems. In fact seemed to clean out injectors a bit a first .This was at start of 13,500 km trip and vehicle ran perfectly.No noticable difference experienced in fuel economyVehicle
had 300,000 on clock at start and has done 20,000 since.
In my opinion and experience nothing to worry about.
regards
Howard
AnswerID: 11277

Sponsored Links

Popular Products (13)