Central Locking Mystery

Submitted: Friday, Jan 13, 2006 at 18:25
ThreadID: 29667 Views:3743 Replies:8 FollowUps:4
This Thread has been Archived
Here is a beauty.
Arrived home the other night and bingo the Prado wouldn't lock off the key with the central locking. No worries it must have a flat battery. Go and get the spare key and no still won't lock. Oh Oh. I go and do it manually and no probs all works well.
Next morning same thing won't unlock.
It looks like its off to Toyota under warranty as its only 6 months old. Get to work and lock, unlock, lock, unlock. Go to the post office and lock, unlock, lock, unlock.
Must have had a glitch.
Get home that night no lock or unlock.
Why all of a sudden doesn't my Prado lock and unlock but only at home?
We have no new electronic gadgets, no satellite tv installed. It has worked fine since new in July 2005.
I think the gremlins have got in.
Back Expand Un-Read 0 Moderator

Reply By: gramps - Friday, Jan 13, 2006 at 18:40

Friday, Jan 13, 2006 at 18:40
It does'nt want to be home. It's telling you it needs a holiday in the great outdoors LOLOL
AnswerID: 148373

Reply By: WillyWish - Friday, Jan 13, 2006 at 18:51

Friday, Jan 13, 2006 at 18:51
Sounds like some kind of radio interference.....do you have neighbours close by?
AnswerID: 148375

Reply By: herkman - Friday, Jan 13, 2006 at 20:11

Friday, Jan 13, 2006 at 20:11
Try checking that a door open light is not on.

On ours it was the l/h rear door not adjusted correctly.

The car will not lock with the remot unless all door lights are off.

Just A thought for you to try.

Regards

Col

AnswerID: 148407

Reply By: roofscooter2 - Friday, Jan 13, 2006 at 20:30

Friday, Jan 13, 2006 at 20:30
hi 120cruiser, don't know if will help , had a jeep (loredo) 96 mod . had probs with windows not going up then not down , went on for about 2 years back & forth to bris was giv ing good wife sheeeeeeeeeeeeets alright . they trie replacing one door module then all door mods.in the end they came to the shopping centre where wife was armed with laptop computor & it worked out that every 13 times the windows or doors were activated it would stop working then they replaced the computor chip. also she had to open bonnet take off batt terminals & put em back on this also went on for 6 months when it fixed we sold the thing.
AnswerID: 148415

Follow Up By: parthy - Friday, Jan 13, 2006 at 22:00

Friday, Jan 13, 2006 at 22:00
That may bethe way to fix my XR6 sell it
0
FollowupID: 401676

Follow Up By: Mike DiD - Saturday, Jan 14, 2006 at 09:39

Saturday, Jan 14, 2006 at 09:39
The remotes use Rolling Codes (to fool crooks who would monitor the signals and the re-transmit them to unlock the car) - every time you press the button a different code is sent.

It seems the code gets repeated every 13 presses, and one of these 13 was dud !

Mike
0
FollowupID: 401738

Follow Up By: Mad Dog (Australia) - Saturday, Jan 14, 2006 at 19:44

Saturday, Jan 14, 2006 at 19:44
Mike, 13, we had more when I was a caveman in a previous life
0
FollowupID: 401801

Reply By: Flash - Friday, Jan 13, 2006 at 22:00

Friday, Jan 13, 2006 at 22:00
Our car won't lock OR unlock when we're parked at WOW electronics.
Anywhere else it's fine.
Took me a while to figure it out.
AnswerID: 148430

Reply By: eerfree - Friday, Jan 13, 2006 at 23:26

Friday, Jan 13, 2006 at 23:26
120
Do you have a Brake Controller installed??

eerfree
AnswerID: 148454

Follow Up By: 120scruiser - Saturday, Jan 14, 2006 at 11:33

Saturday, Jan 14, 2006 at 11:33
No brake controller installed.

The funny thing is the wifes Mazda Tribute started playing up about a week prior, not only at home but elsewhere so it is going into Mazda on Monday as it is still under warranty. I will see what happens after that if they find something. Mine is fine everywhere else bar at home.
I will check the neighbours homes to see if they have had satellite tv installed or new tv antennas.
Thanks all but I am to the decision it is some sort of interferance at home.
120scruiser
0
FollowupID: 401749

Reply By: madlee - Saturday, Jan 14, 2006 at 17:31

Saturday, Jan 14, 2006 at 17:31
A slight possibility of a new phone tower nearby.We have one near work and pre 1998 jeeps won't restart if parked nearby.
Peter
AnswerID: 148547

Reply By: 120scruiser - Sunday, Jan 15, 2006 at 09:45

Sunday, Jan 15, 2006 at 09:45
Further to the mystery.
We had a black out last night in our area and as soon as the power went out I tried the central locking on both the Prado and the Tribute and both worked perfectly.
I am now certain we have some sort of interferance around our area now. Possibly somebody has installed a remote roller door, new alarm, sat tv etc.
We do have new neighbours on one side.
Thanks all
120scruiser
AnswerID: 148699

Sponsored Links

Popular Products (13)