Magellan Explorist 210 problem

Submitted: Saturday, Jan 14, 2006 at 22:27
ThreadID: 29705 Views:1585 Replies:2 FollowUps:2
This Thread has been Archived
Hi,
I bought a Magellan Explorist 210 GPS. I have been on Fraser Island trying to enter Points of Interest 'Way points'. I can enter them into the file but even though I check the 'vis' screen, which is supposed to show with POI on the map, it does not appear.
I can get it to show on the map in the GO TO mode but not permanently.
I have read the instructions. Is there a trick, can anyone enlighten me.
Kev.
Back Expand Un-Read 0 Moderator

Reply By: arthurking83 - Saturday, Jan 14, 2006 at 23:33

Saturday, Jan 14, 2006 at 23:33
G'day Kevin,

You may have to explain in more detail what mapping software you may be using, if any.......stuff like that.

What POI's are you trying to "view"?
Are they POI's that you created, or the ones in the GPS's internal memory, or the DAST POI's(if you are using those maps??)

If you are looking for the POI's built into the GPS, then make sure you are highlighting "Background Map" when prompted!........etc.

There should be a setting for the Map Setup.
While you're viewing the map screen, press [menu] (enter), scroll to MapSetup then press the joystick over to the right to highlight "Display" and (enter).
This will display a list of items you can enable/disable on the map screen.
If Waypoints/POI's is unticked, then make it ticked!
(note enabling too many features on the screen will just clutter it up, making it hard to read!)

Come on over too GPSAus, and if I can't help, someone else may be able to!

cheers.

AnswerID: 148634

Follow Up By: Member - Kevin E (QLD) - Sunday, Jan 15, 2006 at 08:13

Sunday, Jan 15, 2006 at 08:13
Hi Art,
Thanks for the reply
I'm just using the map in the unit.

Trying to view my own created POI's. I'll try the map set up hint you gave me later.

Onec again thanks
Kev
0
FollowupID: 401866

Reply By: The Explorer - Sunday, Jan 15, 2006 at 10:27

Sunday, Jan 15, 2006 at 10:27
Kevin - not sure if this is the problem but....When saving waypoints on eXplorists you can save to an existing POI file or make a new file altogether. However, only POIs that are saved in the currently "active" POI file will be visible on screen . To determine which POI file is currently active press MENU-PREFERENCES-ACTIVE SETUP. You will then see a section called "My POIs". By default this is set to a file Called "POI File". If the waypoints you saved were not saved to this file but another you will need to change this to the relevant file. To do this just arrow down to the My POIs section and highlight the file name and press enter. Press enter again with "Select File" highligted. You will then be able to navigate (no pun intended) to the file which you would like to be displayed.
Hope this solves the problem.
Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 148714

Follow Up By: Member - Kevin E (QLD) - Sunday, Jan 15, 2006 at 21:05

Sunday, Jan 15, 2006 at 21:05
Thanks for the info,
I did see that I could get a single POI to show on the screen by making it active.

I'll look at it some more. I just had a thought that if I could make the folder active then all POI's in that folder may show on the background map.

Thanks Kev
0
FollowupID: 401978

Sponsored Links

Popular Products (13)