NATMAP RASTER ON OZIEXPLORE

Submitted: Monday, Jan 23, 2006 at 11:26
ThreadID: 30000 Views:1673 Replies:3 FollowUps:3
This Thread has been Archived
I was wondering if anyone else has had problems using NATMAP Raster (2002) on moving map with Oziexplore.

Despite placing all the NATMAP files in the Oziexplore folder, changing the file path for maps, doing the download from the website, it keeps telling me it can't find the map.

When I simply open the map from file I can see it ok, but cannot locate a correct position/waypoint that is indicated on the GPS. In addition it doesn't plot a waypoint I may have downloaded from the GPS.

I've tried using browse but none of the Raster maps come up as .map files.

I've done every thing the advice on the oziexplore websire asks.

If anyone has any ideas I'd appreciate it.
Back Expand Un-Read 0 Moderator

Reply By: Barnray - Monday, Jan 23, 2006 at 12:22

Monday, Jan 23, 2006 at 12:22
Try importing the ecw files in the file menu. the natmap files are .ecw.Once imported you shoud not have too much trouble. Barnray
AnswerID: 150276

Follow Up By: Wizard1 - Monday, Jan 23, 2006 at 15:24

Monday, Jan 23, 2006 at 15:24
I have all the Raster maps (which I assume are .ecw files) imported into the oziexplore Map file.

What happens is in moving map, say I am sitting at home and initiate the NMEA the program starts looking for the map where the GPS is telling us where we are.

But what happens is a window comes up saying it can't find the map SG5615 - Brisbane for instance. When I hit browse it goes into the folder where it should be under /Maps but there are no .map files there.

I am not using the CDs to get the maps as they are all on the C Drive, is that the problem?
0
FollowupID: 403767

Reply By: Gerry - Monday, Jan 23, 2006 at 12:33

Monday, Jan 23, 2006 at 12:33
And also make sure the .map files are where they should be and point to where the .ecw files reside on your disk - they are simple text files and it's easy, once opened in Notepad, to find the lines which need changing.

Gerry
AnswerID: 150283

Follow Up By: The Explorer - Monday, Jan 23, 2006 at 14:40

Monday, Jan 23, 2006 at 14:40
Hello
You can change all the map file paths easily using the FILE - CHANGE IMAGE FILE NAME, PATH & DRIVE function. ie no need to use notepad.

I actually just keep all my images and calibration files together in the same directory - OziExplorer looks here first irrespective of image path in *.map file...so you cant go wrong.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 403755

Reply By: Member - Alan H (QLD) - Monday, Jan 23, 2006 at 16:43

Monday, Jan 23, 2006 at 16:43
Are you using the latest version of Oziexplorer?

I think the early versions did not support ecw maps and they had to be converted to the oz format. The latest version of oziexplorer however accepts ecw maps.

As stated above, I'd try moving your .map files to the same directory as your maps.

I've always used Oziexplorer/maps and it has worked fine.
AnswerID: 150335

Follow Up By: Wizard2 - Monday, Jan 23, 2006 at 21:37

Monday, Jan 23, 2006 at 21:37
I've fixed it thank you all for your help and advice....

Wizard
Gold Coast
0
FollowupID: 403878

Sponsored Links

Popular Products (13)