Injectors 1HZ 80series

Submitted: Thursday, Jan 26, 2006 at 18:06
ThreadID: 30144 Views:1644 Replies:5 FollowUps:3
This Thread has been Archived
Hi
Can anyone tell me i have a few symptoms which i feel may be injectors
my 80series ONLY when hot idels rough and is sluggish usually after a long drive on the freeway and even on a hot day.

And only after a long trip the next morning when started it runs rough and blows a bit of smoke as soon as you rev it a couple of times it is fine

It sometimes also has heaps of power compared to the way it normally goes it feels like a petrol motor (this doesnt last long though it soon returns to normal)

Is this a typical 80series Diesel or does mine just have to be different ?
Back Expand Un-Read 0 Moderator

Reply By: Brian Bentley - Thursday, Jan 26, 2006 at 19:32

Thursday, Jan 26, 2006 at 19:32
hi, i think it is typical for the 1HZ diesel motor to be like that.

I know it sounds like somthing is wrong but i have a 94 model landcruiser ute which has the same motor as yours and i have the same symptoms as you described.

My motor has done only 148 000kms and runs perfect otherwise.

If you are really concerned, get it checked out.
AnswerID: 151136

Follow Up By: Member - Bill S (NSW) - Thursday, Jan 26, 2006 at 22:29

Thursday, Jan 26, 2006 at 22:29
YOU ALL keep talking about this kind of problem but wont listen ,so wear it and weep

BILLS.
0
FollowupID: 404770

Follow Up By: chump_boy - Monday, Jan 30, 2006 at 15:48

Monday, Jan 30, 2006 at 15:48
Nice, professional response, as usual.....

I spose a Feltch is the answer? lol
0
FollowupID: 405387

Reply By: Footloose - Thursday, Jan 26, 2006 at 19:39

Thursday, Jan 26, 2006 at 19:39
Symptoms of injector problems include lack of power, black smoke especially going uphill, poor fuel economy etc. I'd make sure the fuel system was A1 first. Injectors need looking at around every 100K.
AnswerID: 151139

Follow Up By: luch - Thursday, Jan 26, 2006 at 20:46

Thursday, Jan 26, 2006 at 20:46
The fuel economy seems to be fine 12.7 to 13.6
it has 349,000 kms and i dont know when the injectors were done ive only owned it for 6 months
Doesnt seem to blow and black smoke only the initial black puff then goes away !
0
FollowupID: 404743

Reply By: luch - Thursday, Jan 26, 2006 at 20:42

Thursday, Jan 26, 2006 at 20:42
Hi
The fuel economy seems to be fine 12.7 to 13.6
it has 349,000 kms and i dont know when the injectors were done ive only owned it for 6 months
AnswerID: 151159

Reply By: Member - Royce- Thursday, Jan 26, 2006 at 21:50

Thursday, Jan 26, 2006 at 21:50
The running rough after getting hot would suggest that something is expanding with heat and maybe letting more air into the system... ???

Just guessing.. but injectors are black smoke when revving up hills etc. Friend following you will soon tell you!!

Mine always runs with more power in the evenings. I think!
AnswerID: 151191

Reply By: Peter 2 - Friday, Jan 27, 2006 at 16:59

Friday, Jan 27, 2006 at 16:59
How long since a fuel filter change and a dose of chemtech conditioner?
Yes the old diesels do lose power when hot, never mind the additional power drains caused by a/con and alternator (running fan etc) also the engine cooling fan will be on much more robbing power as well.
I've always smiled to myself with the old truck on a cold wet foggy day really flies, all that dense, moist air, no cooling fan or a/c load all the grunt in the world and you have to watch it because of the slippery conditions.
Peter
1996 Oka Motorhome

Member
My Profile  My Position  Send Message

AnswerID: 151312

Sponsored Links

Popular Products (13)