Members Date Errors

Submitted: Monday, Jan 30, 2006 at 13:14
ThreadID: 30241 Views:1553 Replies:5 FollowUps:9
This Thread has been Archived
Hi Members,

I have noticed a significant number of errors being logged in the forum when using the Members Last Logon search. Can anyone who gets the red error at the top of the screen saying something like:

Syntax error converting character string to smalldatetime data type.

Please tell me what you did and how you got to this error. I want to fix it however I cannot reproduce it.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

Back Expand Un-Read 0 Moderator

Reply By: Member - Stephen M (NSW) - Monday, Jan 30, 2006 at 13:30

Monday, Jan 30, 2006 at 13:30
Hi David, have not had this problem so far but will let you know if I do. Regards Steve M
AnswerID: 151783

Follow Up By: ExplorOz Team - David - Monday, Jan 30, 2006 at 13:37

Monday, Jan 30, 2006 at 13:37
Thanks Steve,

It is strange - I have turned on error logging in the forum and every day I get a few of these errors (1 - 50/day) that are related to the member date search. I do not know even if the poeple doing it know the error is happening - it is just appearing in the logs.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 405371

Reply By: Vivid Adventures - Monday, Jan 30, 2006 at 15:44

Monday, Jan 30, 2006 at 15:44
I get an error when I search for

"suspension lift" Landcruiser

The error is:

CreateRecordset error '80004005'

Unspecified error

E:\INETPUB\VS170134\FORUM\../ssl/includes/Utilities.asp, line 195
AnswerID: 151810

Follow Up By: ExplorOz Team - David - Monday, Jan 30, 2006 at 16:23

Monday, Jan 30, 2006 at 16:23
Andrew,

Have had this feedback also - Are you selecting a Start Date - If so can you tell me exactly what date you are entering - I mean exactly 12/01/2006 or what ever. Is it when you first hit Go or after you have read a few pages of results etc.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 405413

Follow Up By: ExplorOz Team - David - Monday, Jan 30, 2006 at 16:35

Monday, Jan 30, 2006 at 16:35
Andrew,

Problems was related to selecting a start date or end date of 1st of month. Problem is now resolved.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 405418

Reply By: Truckster (Vic) - Monday, Jan 30, 2006 at 16:03

Monday, Jan 30, 2006 at 16:03
I get an error when I search for 3.0 GU and great engine
AnswerID: 151816

Follow Up By: gramps - Monday, Jan 30, 2006 at 16:06

Monday, Jan 30, 2006 at 16:06
LOLOLOL here we go again :)))
0
FollowupID: 405403

Follow Up By: Member - Jay Gee (WA) - Monday, Jan 30, 2006 at 16:20

Monday, Jan 30, 2006 at 16:20
If you want a laugh - go to Google - type in "french military victories" - and select the "I'm feeling lucky" option.
0
FollowupID: 405410

Follow Up By: Truckster (Vic) - Monday, Jan 30, 2006 at 16:20

Monday, Jan 30, 2006 at 16:20
got thousands of hits with blown 3.0 GU or dead 3.0 GU or hunk of crap 3.0 GU

lets watch the fish
0
FollowupID: 405412

Follow Up By: gramps - Monday, Jan 30, 2006 at 16:24

Monday, Jan 30, 2006 at 16:24
Jay Gee,

ROFLMAO ..... good one
0
FollowupID: 405415

Reply By: Member - Wayne M (WA) - Monday, Jan 30, 2006 at 16:24

Monday, Jan 30, 2006 at 16:24
Dave I got this error
CreateRecordset error '80041663'

Expecting date.

E:\INETPUB\VS170134\FORUM\../ssl/includes/Utilities.asp, line 195

by using lookup and start and end date
start date 1/01/05
end date 30/01/06

this error also occured last week with same criteria
regards Wayne
AnswerID: 151822

Follow Up By: ExplorOz Team - David - Monday, Jan 30, 2006 at 16:34

Monday, Jan 30, 2006 at 16:34
Thanks Wayne,

Was trying to work out that error it was due to being the first of the month - so any date selection of 1/xx/xxxx would fail.

It is now resolved.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 405416

Reply By: Member - Melissa - Monday, Jan 30, 2006 at 16:35

Monday, Jan 30, 2006 at 16:35
Hi David,

Doing a forum search gave me the following error:

CreateRecordset error '80041663'

Expecting date.

E:\INETPUB\VS170134\FORUM\../ssl/includes/forum/Utilities.asp, line 195

I was using a Start Date with no end date. I'll email you some screen dumps so you can see for yourself.

Regards to Michelle.

:o) Melissa
AnswerID: 151829

Follow Up By: ExplorOz Team - David - Monday, Jan 30, 2006 at 16:36

Monday, Jan 30, 2006 at 16:36
Melissa,

I found and fixed it - it was related to either a start or end date of the 1st of something. Problem has been resolved.

Will pass on to Michelle your regards. Thanks hope you guys are well.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 405419

Sponsored Links

Popular Products (13)