access violation

Submitted: Monday, Feb 13, 2006 at 10:07
ThreadID: 30726 Views:1258 Replies:4 FollowUps:0
This Thread has been Archived
when i view the responses on previous posts i get error code 03732002 etc anyone else seeing this ????
Back Expand Un-Read 0 Moderator

Reply By: Eric from Cape York Connections - Monday, Feb 13, 2006 at 10:11

Monday, Feb 13, 2006 at 10:11
Same here
Have the banks been watching.

All the best
Eric
AnswerID: 154685

Reply By: Wayne (NSW) - Monday, Feb 13, 2006 at 10:12

Monday, Feb 13, 2006 at 10:12
Brian,

I have just noticed it.
David was saying that he was doing some work on the photo image size. This could be a result of the up grade.
I am sure it is only temporary and things will be back to normal soon.

Wayne
AnswerID: 154686

Reply By: Jinki & Harry - Monday, Feb 13, 2006 at 10:17

Monday, Feb 13, 2006 at 10:17
Something is wrong, as yesterday afternoon ESDT, I tried to logon and couldn't?? this morning have been able to log on, however, when I went to reply to this note found I had to go back to logon page. It must be David is working on an update, let us hope that is the reason and nothing more sinister!!!!

Regards
Jinki
Jinki & Harry enjoying !!!!!

Member
My Profile  My Blog  Send Message

AnswerID: 154687

Reply By: ExplorOz Team - David - Monday, Feb 13, 2006 at 13:08

Monday, Feb 13, 2006 at 13:08
Brian,

I have noticed this guy appears now and then. It seems to hang around for a few mins and then goes away. It is not doing it at the moment. I suspect it is due to memory usage as I get these feedbacks and then the server reboots itself a few mins later. Anyway it is related to an image processing function that I use to manage the display of shop images and also members rig pics.

For the record I was advise today that my new dedicated server is ready for me to transfer the ExplorOz system onto. This is a major task and will be undertaken some time this week - when I feel brave. This upgrade will put ExplorOz on a brand new very high powered server and I am sure it will fix these transient issues. Also I will have access to a whole new range of development tools and processes which will allow me to update a lot of stuff that needs to be tweaked.

The last time I tried one of these upgrades it was so bad that after a week I had to go back to the old system and since then I hav not tried the upgrade again however I have worked on the code to try to make it ready for the upgrade. If we start to get errors after I advise that the upgrade has occured please let me know urgently.

Must get back to the planning for the conversion right now.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 154707

Sponsored Links

Popular Products (13)