Auscruise

Submitted: Wednesday, Mar 15, 2006 at 01:10
ThreadID: 31745 Views:1624 Replies:3 FollowUps:0
This Thread has been Archived
Just a little note to all that have Auscruise fitted (cable type)..............dont get it wet, just going through puddles and splashing some of the water into your engine bay and wetting the unit is enough to fry the thing.... Am sure I wasnt told ....... avoid water (I mean fitted to a 4by.......... its just got to get wet). Sparky told me this is a common thing...............sheese.

Lawrence
Back Expand Un-Read 0 Moderator

Reply By: Member - Bouncer (WA) - Wednesday, Mar 15, 2006 at 01:21

Wednesday, Mar 15, 2006 at 01:21
Ummm if this is designed to be fitted in the engine bay of a vehicle then it should be water tight wether it is a 4b or not is irrelevant as water will splash up in to the engine bays of almost any vehicle.

And if it is a common thing then you would think that the designers would have addressed the problem.
AnswerID: 160575

Reply By: Sam013 - Wednesday, Mar 15, 2006 at 10:40

Wednesday, Mar 15, 2006 at 10:40
Further to the water issue, I have asked the autospark how best to seal the unit, I am having the replacement unit fitted on Friday. He is asking Auscruise if I can seal the thing with sealastic, if not am sure there can be a way to enclose the thing (read, a raid on the tupperware cupboard). As soon as I know I will post on here.

Lawrence
AnswerID: 160609

Reply By: Robjo - Wednesday, Mar 15, 2006 at 19:32

Wednesday, Mar 15, 2006 at 19:32
I am pretty sure mine is one of these and it has been washed, albeit not submerged, more than once and still functions ok
AnswerID: 160715

Sponsored Links

Popular Products (13)