Uploading Pics.

Submitted: Wednesday, Mar 22, 2006 at 21:55
ThreadID: 32054 Views:1351 Replies:2 FollowUps:2
This Thread has been Archived
David,
I uploaded a new No 2 pic today and when i look at My Rig pic, the new No 2 picture is there but when clicked on to blow up i get the old No 2 pic.
The same thing happens with Rig/Profile page. Am i doing something wrong or am i just hopeless?
Cheers,
Bros.
Work is the curse of the down and out bludger.

Lifetime Member
My Profile  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Mad Dog (Australia) - Wednesday, Mar 22, 2006 at 21:58

Wednesday, Mar 22, 2006 at 21:58
I'm not David but maybe you're getting a cached pic. To force a refresh from the server push CTRL while clicking refresh
AnswerID: 162353

Follow Up By: Bros 1 - Wednesday, Mar 22, 2006 at 22:22

Wednesday, Mar 22, 2006 at 22:22
Ray,
Tried that and even deleted and placed back again. Still the same. When you click for a larger pic it reverts back to the previous pic. You don't sound or look like David either. LOL.
Cheers, Bros.
Work is the curse of the down and out bludger.

Lifetime Member
My Profile  Send Message

0
FollowupID: 417073

Reply By: Member - Doug T (QLD) - Wednesday, Mar 22, 2006 at 22:47

Wednesday, Mar 22, 2006 at 22:47
Did you click the update button waayyy down the bottom
gift by Daughter

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 162373

Follow Up By: Bros 1 - Thursday, Mar 23, 2006 at 07:51

Thursday, Mar 23, 2006 at 07:51
Doug T,
Yeah, tried that too with still no change. The funny part is that the old pic has the caption for the new one. Anyhow i have deleted them both.
And i thought i had this down pat.
Cheers,
Bros.
Work is the curse of the down and out bludger.

Lifetime Member
My Profile  Send Message

0
FollowupID: 417111

Sponsored Links

Popular Products (13)