Nissan Navara 05 front end klunk

Submitted: Friday, Mar 31, 2006 at 16:55
ThreadID: 32387 Views:1438 Replies:4 FollowUps:5
This Thread has been Archived
Hi there, the mighty Nissan has a front end klunk whitch happens when taking off in 1st gear and somtimes in 2nd, also when cornering to the left. I have looked hi and low checking every nut and bolt, sounds as if somthing is loose , wishbone or shock, but all checks out, is any body familiar withthis problem as its gettind louder.

cheers BB.
Back Expand Un-Read 0 Moderator

Reply By: Member - TonyG (Qld) - Friday, Mar 31, 2006 at 17:36

Friday, Mar 31, 2006 at 17:36
Hi Kimbe

I have had 3 navara dual cabs, some 2wd and 4wd.

All of them have had a klunk in suspension when on hard lock, either turning left or right.

My current ST-R does the same.

If you figure it out, please let me know as it is annoying

Thanks

Tony
AnswerID: 164121

Follow Up By: kimbee - Friday, Mar 31, 2006 at 17:56

Friday, Mar 31, 2006 at 17:56
Hi Tony this particular noise is not at full lock, more so on take off 1st and 2nd but only some times. its driving me mad, we are of down south this weekend so Iam sure Iwill find out one way or another.

cheers BB
0
FollowupID: 418992

Follow Up By: Member - Bill S (NSW) - Friday, Mar 31, 2006 at 18:51

Friday, Mar 31, 2006 at 18:51
tONY G, mate grease your sreering stops and the klunk will stop on full lock.

Regards BILLS
0
FollowupID: 418999

Follow Up By: kimbee - Friday, Mar 31, 2006 at 19:09

Friday, Mar 31, 2006 at 19:09
Yo Bill quiet as a church mouse on full lock. NEXT

CHEERS BB.
0
FollowupID: 419006

Reply By: kev.h - Friday, Mar 31, 2006 at 20:44

Friday, Mar 31, 2006 at 20:44
Hi Kimbee
Have had a noise before which turned out to be the left auto hub not releasing took awhile to find worth a look
Regards Kev
AnswerID: 164159

Follow Up By: kimbee - Saturday, Apr 01, 2006 at 14:38

Saturday, Apr 01, 2006 at 14:38
good try Kev, but but on investigation its not the hub.

thanks BB.
0
FollowupID: 419134

Reply By: time waster - Saturday, Apr 01, 2006 at 07:26

Saturday, Apr 01, 2006 at 07:26
Hi Kimbee, it could be a broken engine mount.
AnswerID: 164201

Follow Up By: kimbee - Saturday, Apr 01, 2006 at 14:40

Saturday, Apr 01, 2006 at 14:40
NO SIR REE MR TIME WASTER NOT THAT EITHER.

THANKS BB.
0
FollowupID: 419136

Reply By: Member - TPM (SA) - Friday, Apr 07, 2006 at 21:56

Friday, Apr 07, 2006 at 21:56
Found this on the Pathfinder website, the chassis and suspension on the R51 Pathfinder is the same as the Navara

Found by Nissan on this chaps vehicle after complaining of the noise.
May be worth checking out guys

pcoa.org.au/forumtemp/viewtopic.php?t=60

OK................... the verdict the knocking was a loose sway bar nut only 1/4 of a turn out of correct tension but causing a bloody big knock,
AnswerID: 165686

Sponsored Links

Popular Products (13)