Navman Pin + OziExplorer

Submitted: Friday, Apr 14, 2006 at 20:13
ThreadID: 32898 Views:2523 Replies:3 FollowUps:1
This Thread has been Archived
After a lot of deliberating, I ended up buying a Navman Pin 570. I loaded Ozi CE on and also got it working to.

Then I read about GPSgate that would allow 2 or more programs to run off of the one gps. Loaded the demo version and its been all down hill ever since. With or without gpsgate running I can still get SmartSt running, but Ozi is a different story. No matter what I do, I cannot get it to talk with the GPS. All it comes up with is "No data received from the GPS". I've made sure nothing else is running and using the gps, and all the settings are back to where they were, when it was working, prior to loading gpsgate.

I have even deleted gpsgate, done a hard reset and loaded Ozi again, but still having the same problem.

Just wondering if any one has come across this and can shed some light my may.

Thanks

Shane
Back Expand Un-Read 0 Moderator

Reply By: The Explorer - Friday, Apr 14, 2006 at 21:57

Friday, Apr 14, 2006 at 21:57
Hello - best bet is to try user specific forum - maybe you have anyway but here's one to start with:
franson.com/forum/forum.asp?FORUM_ID=2
Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 167071

Reply By: Emo - Saturday, Apr 15, 2006 at 16:27

Saturday, Apr 15, 2006 at 16:27
Have you configured Ozi to run off a GPSGate com port?

Go to File - Configuration - NMEA (GPS). Have a play around with the com port settings. Mine is set to run off com port 10.

Hope it helps.
AnswerID: 167142

Reply By: Mark - Monday, Apr 17, 2006 at 19:19

Monday, Apr 17, 2006 at 19:19
Sonny,
I had a similar problem & it seems that SmartSt v3 takes over the port & even if you close the app it keeps a connection & stops other programs using the port. The solution for me was to download a program called SP GPS View 1.8 that allows you to reset the port, but you have to do this everytime you run SmartST. Within the app, you can do a factory start of the GPS by starting the NMEA and then resetting it. I can't remember where i got the program but let me know if you you can't find it.
Cheers
Mark
AnswerID: 167404

Follow Up By: sonny - Tuesday, Apr 18, 2006 at 20:55

Tuesday, Apr 18, 2006 at 20:55
Thanks Mark

I couldn't seem to find your GPS View, but I can sort of do the same thing with the Navman.

When I leave SmartSt, the program still runs but it turns off power to the GPS. Before opening Ozi, I have to go into settings / system / gps and turn the GPS back on. Ozi then works by itself. I didn't think I had to do this before I started playing with gps gate. I thought I just had to go into system / memory and fully close SmartST so that Ozi could have the com port. Maybe I just think its different.

Anyway, no matter what I do I cannot get Ozi talking through gpsgate. SmartSt is no problem. But the pin does a few other funnies when I have gps gate loaded, so I will probably end up giving it a miss.

Thanks for your help
Shane
0
FollowupID: 422858

Sponsored Links

Popular Products (13)