100 Series radio security

Submitted: Saturday, Jun 03, 2006 at 17:33
ThreadID: 34568 Views:1460 Replies:2 FollowUps:3
This Thread has been Archived
Hi all
Ran into a problem today while fitting electronic rust stopper (dont know if it actually does anything but it was in the last car so ithought I might as well keep it and fit it to the cruiser)
When I hooked it up to the battery the circiut must have broken briefly and the security system kicked in and locked the radio ,cd
As we're the second owners we dont have the code, it was set by the first owner (govt)
Any one know a way around it or are we off to the Toyota dealer
Any help much appreciated
Cheers Diesel
Back Expand Un-Read 0 Moderator

Reply By: Shaker - Saturday, Jun 03, 2006 at 17:40

Saturday, Jun 03, 2006 at 17:40
Some radios have a default code, have you looked in your handbook?
AnswerID: 176529

Follow Up By: dieselup - Saturday, Jun 03, 2006 at 17:43

Saturday, Jun 03, 2006 at 17:43
Thanks Shaker for the quick reply,looked in the book but no luck
0
FollowupID: 432611

Reply By: Tim - Saturday, Jun 03, 2006 at 17:55

Saturday, Jun 03, 2006 at 17:55
try the last 4, 5 or 6 numbers of your VIN number, I think thats what mine is.
AnswerID: 176531

Follow Up By: Rock Crawler - Saturday, Jun 03, 2006 at 23:07

Saturday, Jun 03, 2006 at 23:07
last 3 for toyota
0
FollowupID: 432660

Follow Up By: dieselup - Sunday, Jun 04, 2006 at 07:56

Sunday, Jun 04, 2006 at 07:56
Thanks for the info ,problem solved
Noticed your CB in the console RC,great idea ,I've been wondering where to fit it so it doesn't look out of place
THanks again
0
FollowupID: 432673

Sponsored Links

Popular Products (13)