$10 Manual battery isolator

Submitted: Tuesday, Jun 27, 2006 at 13:35
ThreadID: 35324 Views:1924 Replies:5 FollowUps:6
This Thread has been Archived
I want to install the isolator as the car sits for long periods and the radio, alarm etc slowly drain the battery, so I want to fit the hand screw type isolator BUT it's designed for the -ive post and there isn't enough room under the bonnet for it so I want to ream the clamp out a bit and put it on the +ive. (plenty of room for it)

Can anyone think of why this would be a problem. The actual bolt that the current would travel through is at least 10mm thick.

Any ideas?

Thanks Slammin
Back Expand Un-Read 0 Moderator

Reply By: Mike Harding - Tuesday, Jun 27, 2006 at 13:39

Tuesday, Jun 27, 2006 at 13:39
>Can anyone think of why this would be a problem.

No.

But don't forget to top up the charge on the battery, say, once a month.

Mike Harding
AnswerID: 180600

Reply By: Sand Man (SA) - Tuesday, Jun 27, 2006 at 13:46

Tuesday, Jun 27, 2006 at 13:46
Does your radio require a security pin each time it's disconnected from the battery?
This would prove to be a major PITA.

If the battery is in good nick, it should survive months of "non use".
The amount of drain from a radio not being used and an alarm system, would be negligible. If the battery is not holding a charge, the chances are it's cactus and even isolating it, won't do anything positive.
Bill


I'm diagonally parked in a parallel Universe!

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 180602

Follow Up By: slammin - Tuesday, Jun 27, 2006 at 14:04

Tuesday, Jun 27, 2006 at 14:04
Funny you should mention that....

It's a brand new battery. And the alternator is fine.

Thing is though we have no need for a car here so yep it will sit for a few months at a time. I also like the idea of it being a quick emergency disconnection. Probably never need it but cheap reassurance anyway.

Theft is a not an issue for once!

Thanks, Slammin.
0
FollowupID: 436871

Follow Up By: GaryInOz (Vic) - Tuesday, Jun 27, 2006 at 16:36

Tuesday, Jun 27, 2006 at 16:36
Only other minor issue is with being off for that long and seldom used, the EFI if fitted would be constantly in "learn" mode leading to poor fuel economy.

The other minor issue is that the fuel would be of the wrong seasonal blend when you did use it leading to potential poor running. Not to mention internal corrosion, and other general maladies of vehicles that are rarely used.

If you really don't use the vehicle more than 3-4 times a year, is it worth the rego ($550) + insurance ($500?) to keep it, or could you use other means of transport. $1000 gets you a long way in a taxi, and supports a "local" industry.
0
FollowupID: 436901

Follow Up By: slammin - Tuesday, Jun 27, 2006 at 18:37

Tuesday, Jun 27, 2006 at 18:37
We're in a fairly remote location so no car is not an option (to get a taxi to come is $650 LOL) and the car usually does at least 20,000k per annum regardless.

Your point about the EFI in learn mode is interesting, does it go into learn after power disconnection or is it after a period of non use. Theres not much I can do about it ether way but it's always interesting for me to learn more. TOO
0
FollowupID: 436919

Follow Up By: GaryInOz (Vic) - Tuesday, Jun 27, 2006 at 18:52

Tuesday, Jun 27, 2006 at 18:52
Learn mode is usually after disconnection for a period of time, even overnight will do it.
0
FollowupID: 436922

Reply By: disco1942 - Tuesday, Jun 27, 2006 at 14:52

Tuesday, Jun 27, 2006 at 14:52
Slammin

Think laterally! Purchase a small solar cell – up to 5W. Mount it on your carport/garage and run a piece of figure '8' flex down and have enough length to reach the car. You have a couple of options from there one is to terminate it in clips that so you can connect it to your battery and the other is to wire it to your battery with a plug & socket close to the battery (this way even your wife can connect it.) This will cost a couple of shekels more but you will not have to restore your radio codes, clock etc when you return.

I mounted a DSE 5W panel on a frame made of heavy timber so it would not blow off the roof in windy weather. I used a polarised 2 pin plug on the end of the figure '8' lead (looks like a 3 pin 240V job) to mate with the output socket on the outside of the caravan. I mounted a similar socked under the bonnet of the wifes Corona. The panel sat on the van when we were home (no power in the compound) and on the carport roof while we were away. Kept both batteries alive.

PeterD
PeterD
Retired radio and electronics technician

Lifetime Member
My Profile  Send Message

AnswerID: 180613

Follow Up By: Mike Harding - Tuesday, Jun 27, 2006 at 15:23

Tuesday, Jun 27, 2006 at 15:23
>this way even your wife can connect it

It's amazing what women can do these days, isn't it?
0
FollowupID: 436882

Reply By: Brian B (Mackay Qld) - Tuesday, Jun 27, 2006 at 15:34

Tuesday, Jun 27, 2006 at 15:34
i always thought that a battery would go flat by itself before a clock would eventually flatten it?
AnswerID: 180626

Follow Up By: Mike Harding - Tuesday, Jun 27, 2006 at 16:27

Tuesday, Jun 27, 2006 at 16:27
In a modern vehicle stuffed full of electronics it would not be surprising to have an overall, ignition off, current consumption of 10mA - maybe more (I know of one vehicle marketed in Oz many examples of which will consume at least 3 times that figure :). In four days 10mA will equate to a consumption of 1Ah from the battery, in two months it will have reduced the battery charge by 15Ah plus self discharge.

I'm not sure what the self discharge rate of a decent lead acid battery is, it goes up with temperature. A quick Google suggests 40% per year so in two months an 80Ah battery would have dropped about another 5Ah or 6Ah.

Mike Harding
0
FollowupID: 436897

Reply By: Member - Stephen M (NSW) - Tuesday, Jun 27, 2006 at 22:43

Tuesday, Jun 27, 2006 at 22:43
If you have two vehicles, why not swap around occasionaly so that the 4by is not sitting there with possible condensation in the diffs, water siting around all your door rubbers, dry start ups because the oil has had months to drain to the sump, your wheel bearings dont get pit marks in them, and your exhaust system rusts out due to starting once every 3 months for 15 mins and condensation is caught up in the muffler and engine pipes, Just a thought might save you a lot of $$$ in the future, Regards Steve M
AnswerID: 180737

Sponsored Links

Popular Products (13)