Logging in again.

Submitted: Monday, Mar 24, 2003 at 23:39
ThreadID: 4031 Views:1140 Replies:5 FollowUps:6
This Thread has been Archived
G'day guys. Why do I have to log in all the time. Login to forum about 6 times a night. Does the login "time out" and if so why?
Back Expand Un-Read 0 Moderator

Reply By: GaryInOz - Tuesday, Mar 25, 2003 at 00:26

Tuesday, Mar 25, 2003 at 00:26
I don't have any probs.

Do you get a prompt along the lines of "Would you like Windows to remember this password?" If so left click on the little square ("tick) and click OK. Should fix the problem.
AnswerID: 16027

Reply By: Goodsy - Tuesday, Mar 25, 2003 at 00:31

Tuesday, Mar 25, 2003 at 00:31
cannot do this, have a firewall set up. Login ok but get kicked out 30mins later? not sure on time.
AnswerID: 16028

Reply By: GaryInOz - Tuesday, Mar 25, 2003 at 00:41

Tuesday, Mar 25, 2003 at 00:41
May have to contact David in the morning, sounds like you might have to open up a port in your firewall or something. I'm not going through a firewall at the moment and have no problems though.
AnswerID: 16030

Reply By: ExplorOz Team - David - Tuesday, Mar 25, 2003 at 01:03

Tuesday, Mar 25, 2003 at 01:03
Goodsy,

Enable Auto logon and all will be resolved. Session timeout is configured at 20 mins inactivity, this may be the problem however if you enable autologon the logon is processed before any of the page data is processed and as such you are always logged in to the system. There are no firewall ports or changes you can make other than setup the Auto Logon or do not go inactive for more than 20mins.

DavidRegards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
AnswerID: 16031

Follow Up By: Goodsy - Tuesday, Mar 25, 2003 at 01:09

Tuesday, Mar 25, 2003 at 01:09
Thanks David have tried many times. But do not want to get rid of my firewall. will put up with it.
0
FollowupID: 9798

Follow Up By: ExplorOz Team - David - Tuesday, Mar 25, 2003 at 01:23

Tuesday, Mar 25, 2003 at 01:23
No you do not have to get rid of the Firewall it has nothing to do with it - Just enable Auto-Logon and it wil lbe fixed - put a check in the Auto-logon box on the Logon page next time you have to logon. Problem solved! If this does not fix it send me feedback using the Contact Us pages.Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
0
FollowupID: 9800

Follow Up By: Goodsy - Tuesday, Mar 25, 2003 at 11:36

Tuesday, Mar 25, 2003 at 11:36
Have got it sorted thanks David. Used auto login and it worked. Have tried this many times in past no success. But working know so I'm happy. :)
0
FollowupID: 9820

Reply By: Voxson - Tuesday, Mar 25, 2003 at 07:34

Tuesday, Mar 25, 2003 at 07:34
I think if you have cookies disabled it will also give you problems with auto logon.......

Well i think so anyway......Whenever i clear my cookies i have to logon all over again... So why not......

Regards........._____________________________________________
Countin the days till July 5th. *Cape York Trip*
_____________________________________________
AnswerID: 16037

Follow Up By: Voxson - Tuesday, Mar 25, 2003 at 07:36

Tuesday, Mar 25, 2003 at 07:36
Actually,,, disregard my post... It sounds wrong........
Sorry......_____________________________________________
Countin the days till July 5th. *Cape York Trip*
_____________________________________________
0
FollowupID: 9801

Follow Up By: ThePublican - Tuesday, Mar 25, 2003 at 10:39

Tuesday, Mar 25, 2003 at 10:39
Voxon, only sounds wrong but is correct, same happens here , when clear cookies ,have to log on again,,windows does remember name + password however.
0
FollowupID: 9811

Follow Up By: GOB - Tuesday, Mar 25, 2003 at 19:53

Tuesday, Mar 25, 2003 at 19:53
hi fellas if you store the address in your favorites area when you clear cookies or history you do not lose the auto logon
steve89 nissan looking foward to august and more travelling
0
FollowupID: 9841

Sponsored Links

Popular Products (13)