Forum Updates

Submitted: Thursday, Apr 03, 2003 at 16:34
ThreadID: 4208 Views:1049 Replies:3 FollowUps:6
This Thread has been Archived
Hi all,

I have just completed the checking of the Email Alerts and updates to the email that are sent. You will now see a copy of the response/followup information in the email alert and you will also see the ID's in the subject line. This should make identifing the post easier and give you much better functionality.

I have also fixed the long standing issue of making sure the system sends all emails in the format specified in your email profile. If you have Plain text turned on you will get everything in Plain Text. I still have a problem with hyperlinks in the text extraction program however I am working on it. If you have Plain text selected you will not receive any valid hyperlinks at this stage.

Any problems please let me know.Regards

ExplorOz Team - David

--------------------------

Always working, not enough travelling ;-)
Back Expand Un-Read 0 Moderator

Reply By: paul - Friday, Apr 04, 2003 at 13:19

Friday, Apr 04, 2003 at 13:19
David, can you check the Washing Machine for 4WD post and block "Steve" form this site, apologies for my insult back to him. It is probably a mate of someone who was told not to come back a while ago.
AnswerID: 16871

Reply By: Member - Bonz - Friday, Apr 04, 2003 at 17:08

Friday, Apr 04, 2003 at 17:08
Dave,

An associated issue (maybe), I use Opera ( the fastest browser on the face of the earth ) and the SUBMIT REPLY button doesnt work!

I have to revert to my old mate Gatesy's browswer to become involved. I am sure the button used to work in Opera and now alas, it worketh not.

Any ideas?

Bonz
AnswerID: 16884

Follow Up By: ExplorOz Team - Michelle - Friday, Apr 04, 2003 at 21:19

Friday, Apr 04, 2003 at 21:19
I have and use opera I will check it next week and post a response.Regards Michelle,

Spread the word - ExplorOz.com
0
FollowupID: 10502

Follow Up By: Member - Bonz - Friday, Apr 04, 2003 at 22:05

Friday, Apr 04, 2003 at 22:05
Thanx Michelle,

This is indeed a wonderful medium for people helping people

Bonz
0
FollowupID: 10507

Follow Up By: ExplorOz Team - David - Friday, Apr 04, 2003 at 22:34

Friday, Apr 04, 2003 at 22:34
Bonz,

It was actually David using Michelles computer. I have just tested with Opera and every operation seems fine. I wonder what is happening with your version. I have Opera 7 and I tested responses and followups all appear to work perfectly. What happens when you use hit the Submit button?Regards

ExplorOz Team - David

--------------------------

Always working, not enough travelling ;-)
0
FollowupID: 10516

Follow Up By: Member - Bonz - Friday, Apr 04, 2003 at 22:39

Friday, Apr 04, 2003 at 22:39
David,

The cursor changes to indicate a hyperlink but it does nothing when I click on it. I am using ver 6.01 of Opera. Maybe I'll update to 7

Regards

Bonz
0
FollowupID: 10517

Follow Up By: Member - Bonz - Friday, Apr 04, 2003 at 22:42

Friday, Apr 04, 2003 at 22:42
Actually its Ver 6.04
0
FollowupID: 10518

Follow Up By: Member - Bonz - Friday, Apr 04, 2003 at 22:43

Friday, Apr 04, 2003 at 22:43
And NOW it works.

thanx David
0
FollowupID: 10519

Reply By: ExplorOz Team - David - Friday, Apr 04, 2003 at 22:32

Friday, Apr 04, 2003 at 22:32
Opera testRegards

ExplorOz Team - David

--------------------------

Always working, not enough travelling ;-)
AnswerID: 16903

Sponsored Links

Popular Products (13)