gps & laptop

Submitted: Monday, Apr 21, 2003 at 15:07
ThreadID: 4487 Views:1518 Replies:5 FollowUps:2
This Thread has been Archived
Finally got gps & laptop talkint to each other for easter trip to canberra on the weekend . Fires made a mess. They worked great for finding way around until mouse pointer got a mind of it's own. Started to move by itself , bring up popups, not go were we wanted & so on . unplug gps it worked normal . We have a garmin2+ & toshiba satalite any sugestions as to problem gratefully received.
regards BJ Wish i was still here / Gulf in July
Back Expand Un-Read 0 Moderator

Reply By: Member - Wim - Monday, Apr 21, 2003 at 16:14

Monday, Apr 21, 2003 at 16:14
Is the mouse built into the laptop or is it separate (RS232)?

Regards
AnswerID: 18012

Follow Up By: Member -BJ (Sydney) - Monday, Apr 21, 2003 at 16:34

Monday, Apr 21, 2003 at 16:34
Have both. both do same thing but touch pad which is built in worse

Wish i was still here / Gulf in July
0
FollowupID: 11308

Reply By: Member - Wim - Monday, Apr 21, 2003 at 17:23

Monday, Apr 21, 2003 at 17:23
This may seem basic, but I do not know where you are at with PC info.
1. Enable only touch pad.
2. disable all RS232 devices (mouse, modem, PDA ect) except GPS port (com 1).

The problem sounds like you have interupt clash.


I have same (make) setup. I have to disable PDA to use GPS.

Regards
AnswerID: 18016

Follow Up By: Member -BJ (Sydney) - Monday, Apr 21, 2003 at 17:34

Monday, Apr 21, 2003 at 17:34
Thanks Wim . Thought somthing like that . How do i disable RS232

BJWish i was still here / Gulf in July
0
FollowupID: 11309

Reply By: Member - Wim - Monday, Apr 21, 2003 at 18:56

Monday, Apr 21, 2003 at 18:56
BJ.
This is where it get interesting.
Many options, "operating system" ect.
Simplest advice, shut down any program looking for com port except GPS.
Serial mouse program may be add on program and possible to shut down.
You may need "direct help" if The above does not work.

To add insult to injury this is my last contact for the rest of the week. Off to Flinders beach Stradie, in the morning for four days with friends.

Best of luck.
AnswerID: 18021

Reply By: Member -BJ (Sydney) - Monday, Apr 21, 2003 at 19:04

Monday, Apr 21, 2003 at 19:04
Thanks Wlm
found conflict it was port setting . Set for ECP changed to standard & works fine now

regards BJWish i was still here / Gulf in July
AnswerID: 18022

Reply By: chopper - Monday, Apr 21, 2003 at 19:06

Monday, Apr 21, 2003 at 19:06
I had a similar problem when i turned the GPS on after the computer,

If the GPS was already on and plugged in it works fine in NMEA mode (real time)

GPS2+ and toshiba laptop.

might help
AnswerID: 18023

Sponsored Links

Popular Products (13)