Computer experts

Submitted: Tuesday, May 06, 2003 at 10:18
ThreadID: 4756 Views:1450 Replies:9 FollowUps:3
This Thread has been Archived
I need some help from you computer experts out there. I have just got a new laptop and I am having problems with this site. I am sure it bwas working OK the other day but I might be wrong.

I seem to have lost all the coloring ie the red band in the member detail area has gone. The yellow band in follow ups is not there and the coloring for reponse date and number of responses is no longer. Also the coloring at the top with forum home trips etc drop down menu's have gone. Also the text in the main posts is now very large and in bold whereas any follow ups are very small.

Help..........I hate computersWe have so little time to enjoy our land
Back Expand Un-Read 0 Moderator

Reply By: Member - Sam (NSW) - Tuesday, May 06, 2003 at 10:42

Tuesday, May 06, 2003 at 10:42
David

is it happening with just this site only? and also
what Web Browser are you using and what version is it?

Also, what operating system is the laptop running?

cheers,
Sam.
AnswerID: 19241

Reply By: ExplorOz Team - David - Tuesday, May 06, 2003 at 13:36

Tuesday, May 06, 2003 at 13:36
Sounds like the resolution is set to 16 or 256 colours. You need to adjust this to high colour or true colour. As for the font face. I cannot understand this one - Again what bowser are you running.Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
AnswerID: 19254

Follow Up By: Outnabout David (SA) - Tuesday, May 06, 2003 at 17:36

Tuesday, May 06, 2003 at 17:36
David,

I am using Internet explorer version 6.0
Computer set at 1024x768 resolution and Highest color(32bit)

It seems that only some of the fonts are big eg responses. All the stuff on the side like tips, current users etc are ok.

Also most of the things that have a color fill are missing the fill except those things on the side. I think it is something to do with XP as I was trying to fill a cell with color in Excel and it just wouldnt do anything.

The stupid thing is that it worked OK yesterday and did an auto login. Today I had to enter in my member no. and Password.

I hate computers don't know how you put up with them. Unfortunately I love what they can do so I guess I just gotta persist.We have so little time to enjoy our land
0
FollowupID: 12100

Follow Up By: Member - Sam (NSW) - Tuesday, May 06, 2003 at 18:40

Tuesday, May 06, 2003 at 18:40
David (SA), sound like it could be your windows colour scheme or Theme.

If you go to Start -> Settings -> Control Panel -> Display then either the Themes or Appearance tabs.

Under the Themes tab, check to make sure that your current theme is either the Windows XP or the Windows Classic theme.

Then under the Appearance tab, check to make sure that your colour scheme is set to Default (Blue) and that the font size is set to Normal.

Failing that, in Internet Explorer under Tools -> Internet Options

on the General Tab, there is a colours button down the bottom. Click on this. The use windows colours box should be ticked.

Another cause could be the accesibility options within Internet Explorer. Again goto Internet Options in the Tools menu and then on the General tab, click on Accesibility. Make sure NONE of the boxes are ticked.

In addition to this under Start -> Settings -> Control Panels -> Accesibility Options, on the Display tab, make sure the Use High Contrast option is un-ticked.

Any or all of these options should clear up your problem, and if pain persists, please see your doctor.

hope you get it all running

cheers,
Sam.
0
FollowupID: 12105

Reply By: Outnabout David (SA) - Tuesday, May 06, 2003 at 14:28

Tuesday, May 06, 2003 at 14:28
I am using xp professional and internet explorer. Not sure how to change resolutionWe have so little time to enjoy our land
AnswerID: 19258

Reply By: barnsy - Tuesday, May 06, 2003 at 15:16

Tuesday, May 06, 2003 at 15:16
I have the same problem using XP, all the drop down menus are clear and they overlap each other making it near impossible to read them.

Changed the settings back to windows 98 style and had a slight improvemnt but it is still no right.
AnswerID: 19267

Reply By: Member - Sam (NSW) - Tuesday, May 06, 2003 at 15:30

Tuesday, May 06, 2003 at 15:30
David,

have you applied the latest patches via windows update. I remember initially having a similar problem with the menus when David introduced the the new ones, but it rectified itself somehow (i think i had a crook connection the night i first loaded the new site layout and for some reason i didn't get all the necessary data).

To access the Display properties, go to Start -> Settings -> Control Panel -> Display and then select the Settings Tab. Here you will find the resolution and colour quality (depth) that you are running at.

I would also recommend flushing Internet Explorers cache and even so far as deleting the cookie for the website.

You can flush the cache by going Tools -> Internet Options and then on the General tab, click on delete files (tick the delete all offline content option) and then click OK)

Deleting the cookies in Internet Explorer 6 is an easy task, but you may not want to remove all your cookies. Deleting cookies individually, you will most likely find them in the c:\Documents and Settings\\Cookies folder.

I would first try applying any updates via windows update for Internet Explorer and then also flushing the cache. I am unsure what information the cookie stores, David would be best to explain this, but I dont feel it would be causing any problems.

In regards to the colour quality (depth), anything from 256 colours up to 32bit should be fine.

Hope this helps

cheers,
Sam.
AnswerID: 19269

Reply By: Truckster (Vic) - Tuesday, May 06, 2003 at 22:18

Tuesday, May 06, 2003 at 22:18
Everyones best bet is to pi$$ off XP! Its more hassle than its worth.
AnswerID: 19310

Follow Up By: Member- Rox - Tuesday, May 06, 2003 at 23:59

Tuesday, May 06, 2003 at 23:59
No Problems with mine XP homeAround Oz 06/2004
0
FollowupID: 12138

Reply By: Member- Rox - Wednesday, May 07, 2003 at 00:01

Wednesday, May 07, 2003 at 00:01
Outnabout David (SA), Have you tried System restore it hels me out every now and then when I do something stupid!!!!!!!!!!!Around Oz 06/2004
AnswerID: 19319

Reply By: macca - Wednesday, May 07, 2003 at 00:11

Wednesday, May 07, 2003 at 00:11
David,

Webpage font size can be changed by holding down the "ctrl" key and then rolling the page up page down wheel on the top of your mouse. I suspect that this is your font size issue resolved. As for the colour fill. Not sure.

Why dont you do a system restore. Just go to "start" then "all programs" then "Accessories" then "system tools" then "system restore"

AnswerID: 19321

Reply By: Member - Wherethefugawi - Wednesday, May 07, 2003 at 07:34

Wednesday, May 07, 2003 at 07:34
Ever thought it could be your graphics card/module of the lap top?Cheers
AnswerID: 19328

Sponsored Links

Popular Products (13)