Little Bit of Puter Help Plse

Submitted: Wednesday, Jan 30, 2008 at 11:36
ThreadID: 54037 Views:1411 Replies:4 FollowUps:5
This Thread has been Archived
I am sure this will be easy for someone to tell me - that is someone who has more than the rudimentary bit of knowledge I have lol.

My 85 year old Mum has a new puter. I am trying to activate a feature but don't know where to find it.

Simply - when you start to type something and the puter automaticall displays a choice from previously typed instances. For example - typing somethiing in a search field - the puter will see you type the first character then immediately display a bunch of previously typed things that started with that character.

This one doesn't do it. Can someone point me in the direction to turn that feature on please.

Back Expand Un-Read 0 Moderator

Reply By: Member - Doug T (FNQ) - Wednesday, Jan 30, 2008 at 11:45

Wednesday, Jan 30, 2008 at 11:45
With internet Explorer open up the top you will see a tab called tools, in sequence click these

TOOLS / INTERNET OPTIONS / ADVANCED / and sroll down until you see USE INLINE AUTOCOMPLETE and see if it has a tick in the square, if it hasn't ...put one there.

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 284486

Follow Up By: Member - Doug T (FNQ) - Wednesday, Jan 30, 2008 at 11:46

Wednesday, Jan 30, 2008 at 11:46
Forgot.......don't forget to click APPLY / OK


.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 549261

Follow Up By: Gronk - Wednesday, Jan 30, 2008 at 13:59

Wednesday, Jan 30, 2008 at 13:59
Good tip......just used it myself..
0
FollowupID: 549286

Reply By: Member - Bushpig - Wednesday, Jan 30, 2008 at 14:03

Wednesday, Jan 30, 2008 at 14:03
Good tip but I use Firefox and it does not have this option. Oh well...
Jack
AnswerID: 284514

Follow Up By: Cruiserman1961 (QLD) - Wednesday, Jan 30, 2008 at 14:19

Wednesday, Jan 30, 2008 at 14:19
Howdy Jack,
same difference.
Go to Tools, options, privacy and make sure to check "remember what I type in forms and in the search bar".

Voila, there it is....
Have fun mate and good on your mum!

Cheers, Udo
I think my get up and go, got up and went.

Member
My Profile  My Position  Send Message

0
FollowupID: 549288

Reply By: deserter - Wednesday, Jan 30, 2008 at 17:20

Wednesday, Jan 30, 2008 at 17:20
Thanks Doug T. Did as you suggested but doesn't happen still. Re-booted in case that helped but nup. Any other ideas ??
AnswerID: 284541

Follow Up By: DIO - Wednesday, Jan 30, 2008 at 17:30

Wednesday, Jan 30, 2008 at 17:30
Try clicking on APPLY before clicking on OK.
0
FollowupID: 549320

Follow Up By: deserter - Wednesday, Jan 30, 2008 at 17:49

Wednesday, Jan 30, 2008 at 17:49
Yep - already did that in a subsequent attempt. Though I didn't reboot after that. Shouldn't need to ?? Still not working though.
0
FollowupID: 549322

Reply By: deserter - Thursday, Jan 31, 2008 at 12:08

Thursday, Jan 31, 2008 at 12:08
Still can't get this feature working. No other ideas fom anyone ??
AnswerID: 284696

Sponsored Links

Popular Products (14)