Hairy I received your MM

Submitted: Thursday, Jan 31, 2008 at 22:23
ThreadID: 54102 Views:971 Replies:2 FollowUps:3
This Thread has been Archived
I'm having a few problems related to 'Cookies'. For some reason everything is OK one minute then I'm unable to post.

This may be the problem your going through at the moment.

Regards

Kim
Back Expand Un-Read 0 Moderator

Reply By: Hairy (NT) - Thursday, Jan 31, 2008 at 23:48

Thursday, Jan 31, 2008 at 23:48
Gday Kim,
Did you get my/daughters trip report?
AnswerID: 284859

Follow Up By: Member - Kim M (VIC) - Friday, Feb 01, 2008 at 17:58

Friday, Feb 01, 2008 at 17:58
Hairy

No. Only the first message.

Regards

Kim
0
FollowupID: 549750

Reply By: ExplorOz Team - David - Thursday, Jan 31, 2008 at 23:50

Thursday, Jan 31, 2008 at 23:50
One thing to try is delete the exploroz.com cookie and re-logon and setup again. I have had a few issues since the server migration however a cookie delete and re-create seems to have done wonders for other users ( I am still perplexed as to why but hey it is a computer after all).
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 284860

Follow Up By: Hairy (NT) - Friday, Feb 01, 2008 at 00:01

Friday, Feb 01, 2008 at 00:01
Gday David,
It might be something as simple as Im sending the messages to Kims twin brother?...You know....that strange one.
Thanks anyway
LOL

Cheers
0
FollowupID: 549626

Follow Up By: Footloose - Friday, Feb 01, 2008 at 20:17

Friday, Feb 01, 2008 at 20:17
Hairy I rekkon that Kim's evil twin is really the Cookie Monster :)))))
0
FollowupID: 549780

Sponsored Links

Popular Products (14)