Site improvements - feedback on problems for David

Submitted: Thursday, Feb 07, 2008 at 23:46
ThreadID: 54351 Views:1527 Replies:4 FollowUps:18
This Thread has been Archived
As others may have the same problem, rather than email David direct, i have started a thread.

David, you are always working to improve the site, and the new photo facility is so very easy, but as a member still using 600 x 800 resolution, i find the screen jumps around. This goes back to some time ago, when you made the screen for us without the left hand column; forum taking up full screen width, and able to scroll to see the adverts on the right side.

Since this time, when navigating, the screen jumps a bit from left to right - so i line up the 'member message' button, i find i have hit the 'log out' button. Similarly i line up the 'post reply' and end up 'back to index'.

Also, as i cannot see the left hand column at all, i expected to find somewhere in the screen top tabs to find and go to these - mainly the 'who's on line' section.

Does anyone else find these issues a problem?

David, if you are reading this, can you put finding a solution into your ongoing improvements? It has been like this for a long time, and i have intended to email you, but spend too much time on the forum!

Motherhen
Motherhen

Red desert dreaming

Lifetime Member
My Profile  My Blog  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Mainey (wa) - Friday, Feb 08, 2008 at 02:16

Friday, Feb 08, 2008 at 02:16
At 1680 x 1050 pixel resolution mine gives no problems, is stable and visually pleasing.

Mainey . . .
AnswerID: 286267

Follow Up By: Member - Fred G (NSW) - Friday, Feb 08, 2008 at 06:02

Friday, Feb 08, 2008 at 06:02
At 1440 x 900 ours is performing perfectly.....

Fred
0
FollowupID: 551354

Follow Up By: Member - Roachie (SA) - Friday, Feb 08, 2008 at 08:46

Friday, Feb 08, 2008 at 08:46
I haven't the foggiest notion what the mathematical equation is on my computer or how to find out??? (ie: whether it's a 1680 x 1050.....or a 1440 x 900.....or maybe it 10 x 8???) Sorry, but WTF do all those numbers mean? Anyway, whatever it all means, my computer screen doesn't jump around.......unless I've had one too many sips of the bottle!!!! haha
0
FollowupID: 551372

Follow Up By: Mainey (wa) - Friday, Feb 08, 2008 at 09:47

Friday, Feb 08, 2008 at 09:47
Roachie
in Windows XP
click on 'START'
then 'CONTROL PANEL'
then 'DISPLAY'
then 'SETTINGS'

The screen resolution is shown there and is adjustable, depending on the screen you are watching, however you can't go HIGHER than the resolution built into the screen.
(would be like putting 4 litres in a 3 litre container)

The higher the resolution number the cleaner the pictures will be and the smaller you can have the size of the print and it will still be easy to read because it's much more precise and clear.

Pictures are much clearer and with-out any blurring as can be seen in this example (well tis for me) can you see the 'nose hairs' and veins in it's ears?

Image Could Not Be Found

Mainey . . .
0
FollowupID: 551392

Follow Up By: Member - Roachie (SA) - Friday, Feb 08, 2008 at 12:55

Friday, Feb 08, 2008 at 12:55
Thanks for that Mainey...... mine is 1024 x 768, which seems to do the job alright....screen is stable and doesn't jump around (much).
0
FollowupID: 551409

Follow Up By: Motherhen - Saturday, Feb 09, 2008 at 00:30

Saturday, Feb 09, 2008 at 00:30
Hi Mainey, if i choose a really high resolution, not only is the print tinier, but the clarify is lost as it becomes fuzzier. It may be because as i go up the scale, the colour quality goes from highest, to high, and then t o medium. 1152 x 864 is still at highest but is much too small for me to read.

Motherhen
Motherhen

Red desert dreaming

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 551618

Follow Up By: Mainey (wa) - Saturday, Feb 09, 2008 at 00:37

Saturday, Feb 09, 2008 at 00:37
Motherhen, can you clearly see the hairs in the Bulls nose ??

You can change the size of the print (in XP)
1152 x 864 is about normal (I said 'about')

The clarity should get better as the resolution is increased.

Mainey . . .
0
FollowupID: 551619

Follow Up By: Motherhen - Saturday, Feb 09, 2008 at 18:14

Saturday, Feb 09, 2008 at 18:14
No Mainey - if i change the settings, no matter what i do to set the largest sizing, the whole screen is smaller so the picture and text is harder to see. I'm stuck with using 800 x 600 on this, my preferred computer.

Mh
Motherhen

Red desert dreaming

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 551727

Reply By: Bega Photographer - Friday, Feb 08, 2008 at 08:50

Friday, Feb 08, 2008 at 08:50
G'day Motherhen.

Screen jumping around, huh?

I think you're telling us that sometimes when you're about to hit the button, the screen jumps and you get the wrong button.

Doesn't sound such a lot like a result of the screen size, resolution or the site.

Could be that you are on a slow dial up modem and the site is still loading when you try and click the button, and so jumps. Photo pages take a long time to completely download because of the large file size of photos.

But if it's happening after the site is fully loaded it may be some programme or malware running in the background and refreshing. (On your computer)

Could be a function of a toolbar that you've installed.

Regards,
Laurie.
AnswerID: 286287

Follow Up By: Des Lexic - Friday, Feb 08, 2008 at 09:21

Friday, Feb 08, 2008 at 09:21
Laurie and Motherhen,At work, I have the same issue(go to click on my home and screen jumps to left and you inadvetantly log out) It's a pain in the bum sometimes. To avoid logging out, hover the mouse over where you want to go, let the screen jump and then click on the tab your after.
I also can't see the L/H side of screen where Pick This Place etc is located. It's not a dial up problem as we have an optic fibre feed here and its very quick.
I do not have the same problem at home and everything works sweet there.
0
FollowupID: 551380

Follow Up By: Motherhen - Friday, Feb 08, 2008 at 22:44

Friday, Feb 08, 2008 at 22:44
Hi Des Lexic

Likewise i am on ADSL, but my older set up requires the 600 X 800 resolution or everything is microscopically small.

Hi Laurie

Some time ago (maybe a year or so) David made modifications, then did something so the screen viewed correctly for 600 X 800 users as well as the more modern set ups. Then he compromised by having us view it without the LH column. Sometime between then and now (maybe at the time of that change) the screen started the jumping.

We have just gone from speed 512mbps to 1.5mbps.

After saying all that - i don't think the screen has jumped tonight!


Mh

Motherhen

Red desert dreaming

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 551593

Follow Up By: Motherhen - Sunday, Feb 10, 2008 at 00:08

Sunday, Feb 10, 2008 at 00:08
Mine is not jumping as much, but still does a bit - so far tonight i have managed to stay logged in!

Mh
Motherhen

Red desert dreaming

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 551824

Reply By: Member - Barnesy - Friday, Feb 08, 2008 at 10:44

Friday, Feb 08, 2008 at 10:44
Don't know about screen jumping around but I will use this post to state other things.

The ability to put pics stright onto a post is easy, but if several people have already uploaded, the post is very slow to open for me. I'm not sure of a way around this.

I am still unable to upload pics onto my rig page (the one with space for 24 pics). I assume David is still working on this.

Thanks David

Barnesy
AnswerID: 286311

Follow Up By: Mainey (wa) - Friday, Feb 08, 2008 at 15:52

Friday, Feb 08, 2008 at 15:52
""The ability to put pics stright onto a post is easy, but if several people have already uploaded, the post is very slow to open for me. I'm not sure of a way around this""
Could be either lack of available 'memory' or your on a Dial-up modem, (making it run slow)

I could not add some pics to 'members rig page' because they 'timed out' - now I'm on Broard band it's a breeze.

Mainey . . .

0
FollowupID: 551467

Follow Up By: ExplorOz Team - David - Friday, Feb 08, 2008 at 17:29

Friday, Feb 08, 2008 at 17:29
Barnesy,

Gallery should be working fine - go in via your My Home page - scroll to the bottom and if you have not used all 24 images there will be an upload control available for you.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 551500

Reply By: ExplorOz Team - David - Friday, Feb 08, 2008 at 17:32

Friday, Feb 08, 2008 at 17:32
Motherhen,

Is there a reason you cannot increase your screen resolution to 1024x768 everything will work better?

I am not really supporting 800x600 much anymore due to less than 2% of all internet users still using this resolution. I do not want people to be missing info or upset about this it is just the massive development effort to maintain that level of support is very high.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 286389

Follow Up By: Motherhen - Friday, Feb 08, 2008 at 23:00

Friday, Feb 08, 2008 at 23:00
Hi David

The higher the resolution, the smaller the print - all of which i cannot read - particularly numbers and i work mainly with numbers. Also it does not use up the full width of my screen.

My ISP Westnet did changes soon after you did, and at first i couldn't view the left or right sides of the page without scrolling, then they did a fix which means it fits my screen neatly and completely again.

Mh
Motherhen

Red desert dreaming

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 551604

Follow Up By: Steve from Top End Explorer Tours - Saturday, Feb 09, 2008 at 18:23

Saturday, Feb 09, 2008 at 18:23
David

I still can't delete photos off my members rig pics, I only have 2 that are attached to a post.

Could you look at this in your own time please, By the way I will keep my membership so I can use the pic upload facility, It's great.

Cheers Steve.
0
FollowupID: 551728

Follow Up By: ExplorOz Team - David - Sunday, Feb 10, 2008 at 00:28

Sunday, Feb 10, 2008 at 00:28
Steve,

The rig pics are available on the My Rig page. YOu can view then in the gallery but update/delete is only in the My Rigs page under My Home.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 551827

Follow Up By: Member -Steve.NT - Sunday, Feb 10, 2008 at 00:41

Sunday, Feb 10, 2008 at 00:41
David

I am logged on as a member as we speak, I went to My Home scrolled down to the pics clicked on delete then on ok in the pop up window and viola nothing happened.

Cheers Steve.
0
FollowupID: 551828

Follow Up By: Bega Photographer - Sunday, Feb 10, 2008 at 07:55

Sunday, Feb 10, 2008 at 07:55
G'day Fellas.

I don't pretend to know the answer. But hear are some suggestions with the intention of being helpful.

Mother Hen (and others): The changes you attribute to the ISP would not be from them. Could be something you have done to your screen resolution or something David has done to the site.

If you have a small screen you'll need to scroll. It's a bit like whether your lunch will fit in your lunch box or not. You can squash it in but it doesn't work real well. Although you can fiddle with the resolution, you really need to accept the limitations of the small screen. A new computer, as a belated Christmas present would be the duck's guts for you.

Did you know that you can alter the text size in many cases? Go to View>Text size. That's near the top, left of your screen.

The site works normally for most people (think that's correct) so it seems that the problem is a response of the browser to the html code that drives the site, in your specific conditions.

I'm guessing you'd be using Internet Explorer to browse the internet and view this site. (correct?) It would be worth the exercise for you to download the Firefox browser and give it a go.

Simply type Firefox into the search box in Internet Explorer and follow on from there. No big deal. Firefox is free and is said by many to be superior to Internet Explorer. Id be surprised if David doesn't use Firefox.

Best wishes,
Laurie.
0
FollowupID: 551845

Follow Up By: Motherhen - Sunday, Feb 10, 2008 at 12:22

Sunday, Feb 10, 2008 at 12:22
Hi Laurie

Thanks to the thought you are adding to this topic; much appreciated.

To clarify - i did not attribute the changes to my ISP. They are two separate issues. As computer systems advanced, changes have been made with many web sites, including ExplorOz and Westnet.

When David made the changes, he communicated with members and as those of us still needing to use 800 x 600 were having to scroll. Then he did something clever so we could see the forum without scrolling, but this compromise totally lost the LH column, and we need to scroll into the RH column where the adverts are. This was probably over a year ago. His recent changes prompted me to bring the subject up again; this included asking about another way of getting into the features we are missing in the LH column, like through the tabs on the top, and pointing out about the screen 'jumping' which i had always intended to tell David by a direct email but hadn't got around to it.

Much the same time (or much the same year), my ISP made a similar sort of change which resulted in me having to scroll to get the full screen. Being aware of how it was for us, they then did something which brought it back to normal for my screen without mucking it up for the majority - it is still normal for the different screen resolutions.

The font size adjustment does not work for me, although it does change to font ONLY in the msn groups caravaners forum. Everything else is tiny. As i work in MYOB and need clear easy to see numbers, my old computer needs to be run on 800 x 600. I know i am in a small minority.

Firefox may help, and i know people who chose it like it, but i prefer to stay where i am than do something new at this stage. I am not complaining, but just pointing out what is happening my end. Even the screen jumping has lessened over the last few days.

Thanks to everyone who has offered advice, and to David for taking on board member feedback when making improvements. The new photo feature is an incredibly quick and easy two in one process; upload photo and post into thread in one simple step. Just great.

Motherhen


Motherhen

Red desert dreaming

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 551884

Sponsored Links

Popular Products (14)