Can't delete rig photo's

Submitted: Monday, Feb 11, 2008 at 07:00
ThreadID: 54450 Views:1495 Replies:4 FollowUps:8
This Thread has been Archived
Hi, I can't seem to be able to delete my rig photo's. I click on the delete button and reply yes to delete but nothing happens. Can someone help.
Cheers
Jason
Back Expand Un-Read 0 Moderator

Reply By: Steve from Top End Explorer Tours - Monday, Feb 11, 2008 at 08:45

Monday, Feb 11, 2008 at 08:45
I've been saying this for a week now. LOL

Cheers Steve.
AnswerID: 286834

Reply By: Andrea11 - Monday, Feb 11, 2008 at 12:44

Monday, Feb 11, 2008 at 12:44
Hi Jason,

I Don't know anything about deleting photo's as I'm not a member but only a visitor, but I have taken alook at some of the Photo's you do have in your photo Gallery and they are terrific, just by looking at them I assume that both your wife and yourself look like your having a fantastic time.......

Andrea
AnswerID: 286863

Follow Up By: Member - jjt98 (QLD) - Monday, Feb 11, 2008 at 14:22

Monday, Feb 11, 2008 at 14:22
Hi Andrea - Thanks for the reply. Yes we are enjoying life. Most of those photo's are from our last trip (5 years working around oz). The next adventure starts in 2 months & is up the east coast then through the middle of oz (5 months).
No need to 'work' on this trip, our Internet business is working for us.
Cheers again
Jason
0
FollowupID: 552097

Reply By: ExplorOz Team - David - Monday, Feb 11, 2008 at 13:30

Monday, Feb 11, 2008 at 13:30
Are you talking about Rig photos or Gallery photos. You cannot delete from the Rig folder only the top level folder? I just need to be sure you are looking at the Gallery pics and not the rig pics.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 286872

Follow Up By: Member - jjt98 (QLD) - Monday, Feb 11, 2008 at 14:25

Monday, Feb 11, 2008 at 14:25
Hi David - The members gallery. As you can see, I have doubled up on a photo & there are some photos that are poor quality that I would like to replace.
Any help?
Cheers
Jason
0
FollowupID: 552098

Follow Up By: Steve from Top End Explorer Tours - Monday, Feb 11, 2008 at 14:53

Monday, Feb 11, 2008 at 14:53
David I go to my home scroll down to my pics click on delete then click on ok on the pop up and nothing.

Cheers Steve.
0
FollowupID: 552104

Follow Up By: Bware (Tweed Valley) - Monday, Feb 11, 2008 at 15:37

Monday, Feb 11, 2008 at 15:37
Just tried it myself with the same result.
0
FollowupID: 552111

Follow Up By: ExplorOz Team - David - Monday, Feb 11, 2008 at 19:27

Monday, Feb 11, 2008 at 19:27
Guys,

Should be sorted I was a little lazy ni the coding and one of the scripts was not 100% cross browser compatible (I assume that you all are not using IE).

Anyway it should be 100% cross browser now so have a go and let me know if it does not work.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 552152

Follow Up By: Old Dave - Monday, Feb 11, 2008 at 22:55

Monday, Feb 11, 2008 at 22:55
Hi David

Regards rig photos how will we be able to delete and change

them

Dave

0
FollowupID: 552215

Reply By: ExplorOz Team - David - Monday, Feb 11, 2008 at 19:28

Monday, Feb 11, 2008 at 19:28
Jason,

Should be sorted I was a little lazy in the coding and one of the scripts was not 100% cross browser compatible (I assume that you are not using IE).
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 286933

Follow Up By: Steve from Top End Explorer Tours - Monday, Feb 11, 2008 at 19:31

Monday, Feb 11, 2008 at 19:31
Hey David

I am using Firefox.

Thanks it's good to know I wasn't doing something wrong, which is normally the case.

Cheers Steve.
0
FollowupID: 552154

Follow Up By: Steve from Top End Explorer Tours - Monday, Feb 11, 2008 at 21:59

Monday, Feb 11, 2008 at 21:59
It works now, Thanks now I can put some new ones up.

Cheers Steve.
0
FollowupID: 552197

Sponsored Links

Popular Products (14)