member msg

Submitted: Friday, Mar 07, 2008 at 14:01
ThreadID: 55291 Views:1196 Replies:3 FollowUps:4
This Thread has been Archived
can someone tell me how to send member msg
Back Expand Un-Read 0 Moderator

Reply By: Nomadic Navara - Friday, Mar 07, 2008 at 14:15

Friday, Mar 07, 2008 at 14:15
Click on the link "Members Rig & Profile" at the bottom of one of their replies. On the ensuing page click on the send message link next to their screen name.

If they are not paid up members this is not available.

PeterD
PeterD
Retired radio and electronics technician

Lifetime Member
My Profile  Send Message

AnswerID: 291390

Follow Up By: Nomadic Navara - Friday, Mar 07, 2008 at 15:33

Friday, Mar 07, 2008 at 15:33
Found another way. Above your message is a bar of links. Hover your cursor above the "members" tab and you will get a drop down menu. Click on "Members Rigs" and you will get a list of members in state order. Find the member you want and click on him/her and you will get a page similar to the one in the next Answer.

PeterD
PeterD
Retired radio and electronics technician

Lifetime Member
My Profile  Send Message

0
FollowupID: 556772

Reply By: Member - Doug T (FNQ) - Friday, Mar 07, 2008 at 15:28

Friday, Mar 07, 2008 at 15:28
Vince
As per what Nomadic Navara explained, like this

Image Could Not Be Found

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 291401

Follow Up By: Waynepd (NSW) - Friday, Mar 07, 2008 at 15:53

Friday, Mar 07, 2008 at 15:53
Gee Doug,
i hope you have some liquid paper to clean up that marking pen on your screen
0
FollowupID: 556774

Follow Up By: Member - Doug T (FNQ) - Friday, Mar 07, 2008 at 16:00

Friday, Mar 07, 2008 at 16:00
Wayne
Bugger.........knew i forgot to get something at the newsagent


.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 556775

Follow Up By: Waynepd (NSW) - Friday, Mar 07, 2008 at 16:04

Friday, Mar 07, 2008 at 16:04
LOL
0
FollowupID: 556778

Reply By: Member - Vince M (NSW) - Friday, Mar 07, 2008 at 17:08

Friday, Mar 07, 2008 at 17:08
Thanks all, Its now working where before it was just not happening
AnswerID: 291414

Sponsored Links

Popular Products (14)