Yet another Ozi problem

Submitted: Thursday, Mar 27, 2008 at 14:49
ThreadID: 55978 Views:1552 Replies:5 FollowUps:10
This Thread has been Archived
I havnt used OZI or a while but I tried it today and all I get is error opening com port. I suspect it may be the Serial USB adapter. and according to device manager the drivers for this arnt installed. I grabbed the instal disk but it doesnt autostart and the intall wizard cant find it either
Frustrating

I have changed no settings and checked them and they seem fine - right com port 4800 in out etc
Back Expand Un-Read 0 Moderator

Reply By: Member - Davoe (Yalgoo) - Thursday, Mar 27, 2008 at 15:29

Thursday, Mar 27, 2008 at 15:29
Hmm the adapter has a little LED light on it i guess is suposed to be illuminated but isnt 3rd pary hardware issue?
AnswerID: 295016

Reply By: bennspoon - Thursday, Mar 27, 2008 at 15:43

Thursday, Mar 27, 2008 at 15:43
Hey mate- havent heard from you in a while
Sure its the right com port?
You can check in Control Panel > system > Hardware tab > Device manager
Go to ports and make sure you have the right number.

Failing that, make sure your GPS has NMEA output turned on- that option could be anywhere in the GPS menus.

The LEDs are always different on those adapters- some light up when plugged in, some only when data is transmitting...
AnswerID: 295017

Follow Up By: Member - Davoe (Yalgoo) - Thursday, Mar 27, 2008 at 16:00

Thursday, Mar 27, 2008 at 16:00
Yea com port 4 which is the back bottom one
And your right when i set the GPS to NMEA out the LED flashes
but still get error message
when in control panel it tlls me the the USB_ seriel controller drivers are not installed.
But from memory we didnt have to do anything excpt plug and play with the converter.
Off to see the missus at Toodyay in a minute and will be going via the Julmar cons park tracks.
Up to much this weekend. I heard the tracks around Mt cook are worth a look
0
FollowupID: 560971

Reply By: obee - Thursday, Mar 27, 2008 at 20:01

Thursday, Mar 27, 2008 at 20:01
had this prob many times. You use the computer and the ports usage changes. You need configure in ozi and try alternative ports. Ozi have a small program on their site for download. Use this to find the required port number.

Owen
AnswerID: 295076

Follow Up By: Parso - Friday, Mar 28, 2008 at 09:12

Friday, Mar 28, 2008 at 09:12
It's called 'Com Port Checker"
Parso
2012 Toyota Landcruiser 200 Series Sahara.

Lifetime Member
My Profile  Send Message

0
FollowupID: 561156

Follow Up By: Member - Davoe (Yalgoo) - Friday, Mar 28, 2008 at 12:46

Friday, Mar 28, 2008 at 12:46
Ill check it out
0
FollowupID: 561197

Follow Up By: Member - Davoe (Yalgoo) - Friday, Mar 28, 2008 at 16:05

Friday, Mar 28, 2008 at 16:05
Com port checker all it says is there is a sharing violation on com port 3 (ozi is set to com port 4)
and it cant find a GPS.

I installed a priner ith a set up disk could that be creating a sharing violation? thts all i can think of ive done
0
FollowupID: 561217

Reply By: The Explorer - Thursday, Mar 27, 2008 at 20:49

Thursday, Mar 27, 2008 at 20:49
Hello Davoe - waht GPS are you trying to get going?
Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 295101

Follow Up By: Richard Kovac - Thursday, Mar 27, 2008 at 21:27

Thursday, Mar 27, 2008 at 21:27
Hi Greg

got the new DVD Pilbara 50K looks good

Cheers

Richard

Davoe Try coms or config
0
FollowupID: 561054

Follow Up By: Member - Davoe (Yalgoo) - Friday, Mar 28, 2008 at 12:45

Friday, Mar 28, 2008 at 12:45
Garmin Etrex
0
FollowupID: 561196

Follow Up By: The Explorer - Saturday, Mar 29, 2008 at 10:41

Saturday, Mar 29, 2008 at 10:41
Hello Richard - what Pilbara Maps?...oh, hang on you mean these ones?

Pilbara 50K

Hope you find them useful.

Davoe - I set up an Etrex/Oziexplorer/USB-Serial cable the other day with no problems - so I have no experience in solving the specific issues you have as I had none. I just installed driver from disc supplied with cable which created a virtual serial port on the PC (called COMn). I tracked down the port number (com 7 in my case) via System - Device Manager (note: you have to plug in GPS and turn it for port to be created/visible in listing). I then set up OziExplorer ...Set the General COM Setting to match COM port number, in my case 7 and make sure the other settings match the GPS, for example:

Upload/download 9600

Garmin USB is NOT ticked

Use PVT is ticked - make sure the interface mode on your GPS is set to GARMIN

I did notcie that if I plugged GPS into different USB port that the assigned com port also changes....so keep that in mind.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 561400

Follow Up By: Member - Davoe (Yalgoo) - Saturday, Mar 29, 2008 at 12:49

Saturday, Mar 29, 2008 at 12:49
Given me a couple of things to muck around with. I suspect the problem les with the virtual com port and ozi path leading to it. I will muck around wih it a bit more otherwise i ill have to track down some help. Computers arnt my strong point
0
FollowupID: 561414

Reply By: GerryP - Thursday, Mar 27, 2008 at 23:12

Thursday, Mar 27, 2008 at 23:12
Hi Davoe,
Had a very similar problem with a mate's system recently. Found that we had to leave the actual GPS off until Oziexplorer was running, then turn on GPS. Following this sequence it worked every time, however, trying to start Ozi if GPS was already on would cause consistent com port error.

I have a feeling that Windows doesn't recognise the device properly.

Cheers
Gerry
AnswerID: 295143

Follow Up By: Member - Davoe (Yalgoo) - Friday, Mar 28, 2008 at 12:44

Friday, Mar 28, 2008 at 12:44
I think the problem lies a bit with te seriel to Usb with compatability. Often the GPS whn turned on will act as a mouse and play havoc
0
FollowupID: 561195

Follow Up By: Richard Kovac - Friday, Mar 28, 2008 at 21:12

Friday, Mar 28, 2008 at 21:12
Davoe

I have the same E-trex and the mouse problem. make sure you do not have the GPS turned on when you plug the USB into the computer it should work then, or download the programs I gave links for above..

Richard
0
FollowupID: 561322

Sponsored Links

Popular Products (14)