tranny woes

Submitted: Wednesday, Apr 02, 2008 at 18:52
ThreadID: 56201 Views:1578 Replies:3 FollowUps:3
This Thread has been Archived
hey everyone
i have a 98 lc 105 turbo diesel auto 225000kms i have a tranny problem with a wobble at about 65 kmh,1500 rpm with the overdrive on then the wobble fades away after a few seconds i spoke to a gearbox guru today and he said it could be one of a couple of things,1 the
clutch drum for the overdrive is screwed,2 the converter is shot,or 3, when i had the auto serviced a couple of months ago and they put the wrong grade oil in which he said can make this happen,cause i dont recall this happening before hand so i would like to know if anybody out there has had any of these problems or replaced any of these things and knows how much it would cost any help would be great... OH! and this problem doesnt happen with the overdrive off...thanks
Back Expand Un-Read 0 Moderator

Reply By: Member - Matt M (ACT) - Wednesday, Apr 02, 2008 at 19:18

Wednesday, Apr 02, 2008 at 19:18
Brentos,
'
I have had some 'tranny' problems from time to time. To be expected after 25 years in the Navy I suppose. Too many trips up top.

Sorry mate, couldn't help myself.

Matt.
AnswerID: 296186

Follow Up By: Member - joc45 (WA) - Wednesday, Apr 02, 2008 at 19:43

Wednesday, Apr 02, 2008 at 19:43
A nasty surprise, Matt? :D
LOL!!!
0
FollowupID: 562279

Follow Up By: Nick R (VIC) - Wednesday, Apr 02, 2008 at 22:05

Wednesday, Apr 02, 2008 at 22:05
I was thinking he'd been down to St Kilda....
Carpe Cerevisi

Lifetime Member
My Profile  My Position  Send Message

0
FollowupID: 562308

Reply By: Scott C (QLD) - Wednesday, Apr 02, 2008 at 21:02

Wednesday, Apr 02, 2008 at 21:02
Hi Brentos

I have a 02 with 120k, its has done it from near new. It is a common problem with the auto's. I don't know how to fix it, I have had it to 3 different Toyota dealers without luck. I now just drive to avoid it happening.
Cheers Scott
AnswerID: 296231

Follow Up By: brentos - Wednesday, Apr 02, 2008 at 21:22

Wednesday, Apr 02, 2008 at 21:22
hi scott

thanks for your input,hopefully it wont let go and i get stuck on the side of the road,it really gets up my goat but i am too driving it so that it doesnt do it,i would like to get some more info from any gearbox experts out there

regard brentos
0
FollowupID: 562292

Reply By: Peter H - Wednesday, Apr 02, 2008 at 22:12

Wednesday, Apr 02, 2008 at 22:12
Well the local toyota dealer here doesn't even stock Toyota T-1V tranny oil for mine so there is always a possibility of someone putting the wrong oil in. A cheap test would be to buy 12 to 16 litres or tranny oil and do a fluid exchange buy disconnecting the tranny cooler line at the radiator and putting it in a bucket and start the engine and pump out 2 litres of oill then put 2 litres back in down the dipstick tube, do this until 12 litres goes through then take it easy and set the level corectly when the tranny is warm with the remaining fluid.
Give Rodney a call at wholesale automatic transmissions in melbourne or visit the website and ask a question or read the Q & A or FAQ.
AnswerID: 296255

Sponsored Links

Popular Products (14)