pajero accumilator symptons

Submitted: Tuesday, Apr 15, 2008 at 14:35
ThreadID: 56664 Views:5753 Replies:1 FollowUps:5
This Thread has been Archived
hi all i have a 2002 pajero and am getting a screaching noise coming from the brake accumilator just as it finishes pumpig . has any one had the same and what symtoms did you have ? ie dash lights etc . thanks
Back Expand Un-Read 0 Moderator

Reply By: donks1 - Tuesday, Apr 15, 2008 at 17:58

Tuesday, Apr 15, 2008 at 17:58
hi there

taken from the Mitsubishi dealer notice

"there is a possibility that the diaphram fitted inside the accumulator on the HBB may have been fitted incorrectly. this can result in the diaphram breaking"

" If the owner continues driving with this condition there is a a possibility that the nitrogen pressure inside drops excessivly and then returns all at once." " this condition causes irregular noise,( sound of the relief valve opperation")
" In addition, after long term parking, at first engine start and under sudden hard breaking, an increased break pedal application force may be required"

" parts to be replaced... MR977223 accumulator with o-ring"

thats from the origional recall, but have changed many outside the recall range


donks
AnswerID: 298718

Follow Up By: zacc - Tuesday, Apr 15, 2008 at 19:22

Tuesday, Apr 15, 2008 at 19:22
thanxs for that donks , is the replacement side of things easy ? is it just a matter of screwing the old one off and putting the new one on ? would appreciate any advice . cheers
0
FollowupID: 564854

Follow Up By: donks1 - Tuesday, Apr 15, 2008 at 20:10

Tuesday, Apr 15, 2008 at 20:10
hi zacc

i can email or fax the whole bulletin if you like

it describes how to change it in detail with diagrams

i can't paste it here because its in PDF

donks
0
FollowupID: 564859

Follow Up By: zacc - Tuesday, Apr 15, 2008 at 20:25

Tuesday, Apr 15, 2008 at 20:25
that would be great my email is waters@westnet.com.au.

i do have a concern , it is the ABS throws a code of no 55 i thought it would have been no. 78. i have checked resistances for the HBB and they all come up fine . the only thing i have not checked is the motor relays . but i stoped checking when i heard the accumilator squeel. it only squeels when i turn the key on and off a couple of times then it will do it till i drive the car but does not squeel whilst driving. cheers
0
FollowupID: 564867

Follow Up By: donks1 - Tuesday, Apr 15, 2008 at 20:29

Tuesday, Apr 15, 2008 at 20:29
zacc

just sent the bulletin

if you have any more problems, let me know


donks
0
FollowupID: 564869

Follow Up By: zacc - Tuesday, Apr 15, 2008 at 21:50

Tuesday, Apr 15, 2008 at 21:50
thanx for that steve

i am not 100% sure it is the accumilator , to start mine has the pink colour as per document you just sent me , also the code i get is 55 not 78 as is says if the accumilator is caput.
if i sit pumping the brake whilst the key is off 40 times to depressurise it when i turn the key on i get the ABS & brake light on whilst the little warning whistle under the console sounds , now i can here the pump work it then stops and a couple of seconds comes on again this time the ABS light goes off if i start the car the brake light also goes off. when i turn the car off all is fine . now if i turn the key to the on position all seems fine no pump activation at all. if it sits for a while and i turn the car to the on position again ABS , brake light and warning sound again, once the pump comes on all goes away .

now for the next explanation , when all is well and the key is in the on position i hit the brake hard not all the way to the floor the ABS light will come on and stay on .
whilst the ABN light is on and staying on i will turn the key on and off a couple of times and this is when i get the sreach noise from the accumilator.

do you have any idea as this is getting a bit confusing for me .
0
FollowupID: 564902

Sponsored Links

Popular Products (14)