Jackaroo - 4WD - Clakkety Clak - Cannot Disengage

Submitted: Monday, Apr 21, 2008 at 17:25
ThreadID: 56856 Views:1302 Replies:1 FollowUps:0
This Thread has been Archived
Went to Jervois Bay on weekend and put Jack into 4x4 (2000 petrol SE) All seemed ok and suddenly clakkety clak like a metal bumper loose and banging against bracket or something. The noise stopped after about 10 seconds - THEN I discovered I could not get out of 4x4 unless I went into reverse.
I was on a wet, slippery fairly smooth dirt road at the time.
Happened a couple of times and I decided to stay out of 4x4 for rest of holiday in case I could not disengage it at all.
Any thoughts anyone?

Yenchy
Back Expand Un-Read 0 Moderator

Reply By: Member - Roscoe ET (QLD) - Monday, Apr 21, 2008 at 18:59

Monday, Apr 21, 2008 at 18:59
Yenchy,
I had a similar problem with my old FJ55 Cruiser many many years ago.
If you have free wheeling hubs this "could" be the problem. What was happening with mine was one of the hubs was not engaging. I took it off and found that the grease had hardened sufficient to prevent the cog from engaging all the way into the axle cog. With the hubs I had there was a number of small springs that sat around the inner part of the hub that you turn to engage, these springs then fitted into the cog. They were fairly light and the hardened grease was preventing a full engage to take place. Once I cleaned and used new grease the problem was solved.

In terms of not being able to get it out of 4x4 my problem turned out to be the lever that engages 4x4 had dried out at the pivot point once I greased that point and worked it a few times it loosened up.

I'm no mechanic and I could be well off the mark but the above is what my problem was.
AnswerID: 299686

Sponsored Links

Popular Products (14)