shaking problem in 1993 80s landcruiser

Submitted: Wednesday, May 21, 2008 at 10:10
ThreadID: 57832 Views:1641 Replies:5 FollowUps:5
This Thread has been Archived
hello all and thankyou for taking the time to read this.
i have a 1993 landcruiser and it shakes at 110kms seems to be coming from the rear i have had the front drive shaft out still there, i had the rear out and still there, tried 4 sets of tyres and rims and i just brought a set of new ones. and its still there does anyone have any ideas im getting desprate now its driving me nuts thanks in advance
Back Expand Un-Read 0 Moderator

Reply By: Member - Paul Mac (VIC) - Wednesday, May 21, 2008 at 11:34

Wednesday, May 21, 2008 at 11:34
G'day Troy,

Were the wheels balanced by a reputable tyre dealer?

Had a similar problem wit my vehicle at 110km per hour and turns out the balancing was way out of kilter. All fixed now.

Cheers.
AnswerID: 305045

Follow Up By: Troyz80s - Wednesday, May 21, 2008 at 14:24

Wednesday, May 21, 2008 at 14:24
hey paul thanks for the reply but allready had the wheels balanced twice on a set of new tyres and rims allso three other sets ive had on
0
FollowupID: 571083

Reply By: Robnicko - Wednesday, May 21, 2008 at 13:04

Wednesday, May 21, 2008 at 13:04
Troy,
I had a similar thing with mine. Tried balancing which helped but problem was still there. In the end it was the wheel bearings. Although they seemed fine when I jacked it up and felt for play it wasn't until I removed tha drive plate and those bugger cone washers that the play was noticed. Mine was primarily caused by the front left bearing which was loose, Murphy's law, it was the last one to be checked and it was the culprit. After resetting all of them I took it for a run up to 140k ( I know i shouldn't but they really like the speed) and all is fine.

Hope it helps


Rob
AnswerID: 305056

Follow Up By: Troyz80s - Wednesday, May 21, 2008 at 14:27

Wednesday, May 21, 2008 at 14:27
gday robnicko ive had the 4x4 for 2 years put 3 sets of bearings in the shake has all ways been there. ive tried new shocks had tail saft balanced any other ideas thanks mate
0
FollowupID: 571085

Reply By: Moose - Wednesday, May 21, 2008 at 13:07

Wednesday, May 21, 2008 at 13:07
Check hand brake adjustment - may be too tight.
AnswerID: 305058

Follow Up By: Troyz80s - Wednesday, May 21, 2008 at 14:29

Wednesday, May 21, 2008 at 14:29
hey moose ive backed the hand brake right off from the shoes and the lever but still there thanks for the reply
0
FollowupID: 571086

Reply By: Member - Tour Boy Springsure- Wednesday, May 21, 2008 at 15:24

Wednesday, May 21, 2008 at 15:24
Hi Troy, bent rear axle, I had it happen on a 93 RV. Was bent from new. Dealer took it out put it on the workshop floor and it rocked backward and forwards with a gentle push instead of rolling.
Just a thought.
Dave
Cheers,
Dave
2010 Isuzu FTS800 Expedition camper
2015 Fortuner
Had 72 cruisers in my time

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 305084

Follow Up By: Troyz80s - Wednesday, May 21, 2008 at 16:05

Wednesday, May 21, 2008 at 16:05
gday mate im just looking at my rear axles im hoping that is it ill let you know thanks
0
FollowupID: 571097

Reply By: bennspoon - Wednesday, May 21, 2008 at 16:00

Wednesday, May 21, 2008 at 16:00
I had a a bent front driveshaft and bent axle that did the same- slight wobble at 80, real noticeable at 110. The bent axle kept chewing inner axle oil seals though so that was a giveaway. When you replaced the wheel bearings did ya notice any diff oil in any of the bearings?

I couldnt find a reasonable price for a front shaft balance so I got one out of a 75 series- Bolted straight in.

I also got a wobble up under heavy accelleration which was the front CVs on their way out (chipped cups)- maybe worth checking. Just get a grease gun onto the nipple and keep pumping till grease comes out of all 4 cups.
AnswerID: 305090

Follow Up By: Troyz80s - Wednesday, May 21, 2008 at 16:08

Wednesday, May 21, 2008 at 16:08
gday bennspoon thanks for the reply i have got the front diff hollowed out just running on back diff still got the shake starting to look at rotors and back axles any others ideas would be greatly appreciated thanks
0
FollowupID: 571098

Sponsored Links

Popular Products (14)