Magellan GPS

Submitted: Sunday, Jun 01, 2008 at 16:20
ThreadID: 58265 Views:1390 Replies:2 FollowUps:4
This Thread has been Archived
is anyone else having problems with the driver upgrade for windows vista each time i download it from nextdestination (comes in zip file form) there always seems to be something missing out of the file hence my computer wont pick up the GPS in NMEA data com mode set to v2.1gsa is anyone else having this problem and is there a solution????????
Back Expand Un-Read 0 Moderator

Reply By: Member - Warfer (VIC) - Sunday, Jun 01, 2008 at 17:52

Sunday, Jun 01, 2008 at 17:52
Make sure your file you downloaded is the SAME SIZE they state...Your not using flashget to download by anychance ????


cheers
AnswerID: 307168

Reply By: The Explorer - Sunday, Jun 01, 2008 at 18:13

Sunday, Jun 01, 2008 at 18:13
Hello

Drivers are here

GPS Aus Forum

Your problem is however not 100% clear - an incomplete zip file will not extract in the first case so based on info you have provided you couldnt have installed and incomplete driver anyway. Have a go with the file in link above and see what happens. If it doesnt work provide a bit more info on issue and we will re-assess issue.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 307173

Follow Up By: johnnymc - Sunday, Jun 01, 2008 at 20:05

Sunday, Jun 01, 2008 at 20:05
ok Greg will give it a go come back to you soon
0
FollowupID: 573061

Follow Up By: The Explorer - Sunday, Jun 01, 2008 at 20:15

Sunday, Jun 01, 2008 at 20:15
No worries - most common issue is identifying com port that needs to be set in OziExplorer. What error mesage are you getting OziExplorer when you start coms in moving map?

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 573068

Follow Up By: johnnymc - Sunday, Jun 01, 2008 at 20:32

Sunday, Jun 01, 2008 at 20:32
Greg, windows says it finds the driver for that software but encounters a problem whilst trying to install it but does not say what the problem is, have uninstalled and re-installed that driver a couple of times but to no avail ......any thoughts?
0
FollowupID: 573080

Follow Up By: johnnymc - Monday, Jun 02, 2008 at 02:23

Monday, Jun 02, 2008 at 02:23
Greg it turns out i need a usb to serial port adapter for the lap top i will source one over the next couple of days then retry the whole process will let you know the outcome
0
FollowupID: 573148

Sponsored Links

Popular Products (14)