Ibis Aircommand error message E4

Submitted: Sunday, Mar 15, 2009 at 15:59
ThreadID: 66855 Views:5082 Replies:3 FollowUps:2
This Thread has been Archived
Hi all, we have an Ibis aircon unit in our Jayco Stirling and whilst it runs well today it has started to display an E4 error message after running for a while in aircon cool mode. The unit still runs but appears to be fan only with no aircon. The fan speed is selected to auto and temp to 21 deg.

We dont have a troubleshooting guide with us. Can anyone help with what the message E4 actually means?

Thanks in advance.

Dave & Carol.
Back Expand Un-Read 0 Moderator

Reply By: Member - Fred B (NT) - Sunday, Mar 15, 2009 at 16:11

Sunday, Mar 15, 2009 at 16:11
Hi David, see their web site you can download pdf documents for your model from them

http://www.aircommand.com.au/rtop_ibis.asp

Fred B
VKS 737: Mobile/Selcall 1334

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 354120

Follow Up By: Member - David K (VIC) - Sunday, Mar 15, 2009 at 16:21

Sunday, Mar 15, 2009 at 16:21
Hi Fred,

Thanks for the link. Nothing about error messages in any of the documents. Saying that I couldn't find a troubleshooting guide online.

Dave
0
FollowupID: 622291

Reply By: Member - Heather G (NSW) - Sunday, Mar 15, 2009 at 17:31

Sunday, Mar 15, 2009 at 17:31
Hi David,

We also have an Ibis in our Outback Sterling. Have just had a look on the DVD which came with it but cant see any troubleshooting guide, or any information about error messages. . You could try emailing them - address as written on the back of the Product Information folder I have is as follows

sales@aircommand.com.au

and phone no is 08 8445 2877

Regards,
heather
Of all the paths you take in life, make sure a few of them are dirt. John Muir

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 354130

Follow Up By: Member - David K (VIC) - Sunday, Mar 15, 2009 at 18:04

Sunday, Mar 15, 2009 at 18:04
Hi Heather,

Thank you for the contact details. I have sent them an email and will follow up with a call in the morning. Funny enough since putting the initial post up, it has worked as advertised no error message.

Thanks again.

Dave
0
FollowupID: 622308

Reply By: Member - David K (VIC) - Tuesday, Mar 17, 2009 at 17:36

Tuesday, Mar 17, 2009 at 17:36
Hi,

Had an email back from Jarrad Helxt at Aircommand. This is his reply "Unfortunately there isnt a trouble-shooting guide associated with the Ibis. The idea is that the customer has to do nothing tricky apart from use the AC. Whenever there is a problem is will always be something that requires attention. E4 refers to a low refrigerant charge and will need to be inspected by an Aircommand Agent."

Since I contacted him for advice the Ibis has worked like a dream. In Marybourgh at the moment and not an error message in two days of use.

Thanks for your replies.

Dave
AnswerID: 354550

Sponsored Links

Popular Products (14)