A question for OziExplores experts, help please.

Submitted: Thursday, Mar 26, 2009 at 15:39
ThreadID: 67226 Views:1626 Replies:7 FollowUps:6
This Thread has been Archived
On the Map Control window, I can tell Ozi to look for a better map, I can also tell it to look in sub-folders. I run Natmaps and UBD regional, Ozi does not think UBD regional is a better map and so does not swap over when I come into a town.
Is there a way to change this? Do I need to change the map properties or something in configuration?
I have moved all my .map files into one folder but this doesn’t help (plus the folder is huge). I can click on the Icon to show all maps at this point, and I get a list of all the maps so this part works.
Back Expand Un-Read 0 Moderator

Reply By: austastar - Thursday, Mar 26, 2009 at 16:08

Thursday, Mar 26, 2009 at 16:08
In the toolbar, (in the box for next left, right, up, down I think) is a little x box that toggles between search only current directory and search all directories.cheers

cheers
AnswerID: 356353

Follow Up By: Mikee5 (Logan QLD) - Thursday, Mar 26, 2009 at 16:17

Thursday, Mar 26, 2009 at 16:17
Yes, I have seen and tested the little red x, that is one reason why I moved all my .map files into one folder as I thought that this feature may not be working.
0
FollowupID: 624354

Reply By: Lex M (Brisbane) - Thursday, Mar 26, 2009 at 16:12

Thursday, Mar 26, 2009 at 16:12
Under configuration - Moving map What time interval is set for check interval? May be too large.

The option is for more detailed map so will only change if the meters/pixel value is higher. Check this value for the loaded map with the info button on the toolbar. Or do a right mouse click - find map at cursor and look at the pixel scale in the popup table, smaller number is more detailed. The map list is more detailed to less detailed.
AnswerID: 356355

Follow Up By: Mikee5 (Logan QLD) - Thursday, Mar 26, 2009 at 16:23

Thursday, Mar 26, 2009 at 16:23
Hi Lex,
I am still learning about this program. I didn't know about the time interval, I will look when I get home (I am at work now - LOL) I will also look at scale of the maps too - this may be the issue, although on screen the UBD Regional maps look like a much larger scale this could be the way they are displayed.
Thanks.
0
FollowupID: 624356

Reply By: Lex M (Brisbane) - Thursday, Mar 26, 2009 at 16:32

Thursday, Mar 26, 2009 at 16:32
Also on the customised toolbar, (the one with small buttons) there is a button available to check for more detailed map.
Has a map,magnifying glass and "DETAIL" on it.
If you dont have it click - customise toolbar button. on left of small toolbar and add the button - other Check for more.....

Clicking this button will do an immediate check to see if it works.
AnswerID: 356358

Follow Up By: Lex M (Brisbane) - Thursday, Mar 26, 2009 at 16:34

Thursday, Mar 26, 2009 at 16:34
Sorry disregard that last post. That only turns the auto check on and off. My time interval is so short I thought it was immediate.
0
FollowupID: 624359

Follow Up By: Mikee5 (Logan QLD) - Thursday, Mar 26, 2009 at 16:39

Thursday, Mar 26, 2009 at 16:39
I will disregard, but I also didn't realise I could customise that row of icons. Something else to play with. Thanks.
0
FollowupID: 624361

Reply By: Time - Thursday, Mar 26, 2009 at 17:38

Thursday, Mar 26, 2009 at 17:38
In Configuration (Alt +C) select the Moving Map Tab, tick the box in the "Always Check for More Detailed Map" box, and set the time interval to around 30 seconds, this should work.
AnswerID: 356372

Reply By: bgreeni - Thursday, Mar 26, 2009 at 18:07

Thursday, Mar 26, 2009 at 18:07
If you move the mouse arrow over a map of the area covered by your UBD maps and then click the right mouse button you can select "Find maps at cursor"

This will bring up a list of the maps with one of the columns labelled "Pixel Scale"

This is the "Scale" Ozi uses for searching for more detailed maps. If your UBD maps have a smaller pixel scale than the Nat Maps then Ozi should find them when searching for a more detailed map.

If not then the best solution is to put the UBD maps in a folder on their own and then load one of them and click on the little cross as explained above. Then Ozi will only use maps in the folder with the UBD maps.
AnswerID: 356384

Follow Up By: Mikee5 (Logan QLD) - Friday, Mar 27, 2009 at 08:44

Friday, Mar 27, 2009 at 08:44
I looked at pixel scale and UBD is the most detailed at 2.00, so it should flip over but doesn't.
0
FollowupID: 624556

Reply By: Barry - Thursday, Mar 26, 2009 at 22:11

Thursday, Mar 26, 2009 at 22:11
I have experienced a similar problem - and ONLY with the UBD maps. If you manually load the one you think you should be on, it will stay there, but it just won't load automatically when it should. I emailed support, but didn't get much joy.
I've now given up as I use a VMS-AVNC system which can use OziExplorerCE and this doesn't support the UBD maps at all.
Barry
AnswerID: 356460

Reply By: Zebra400 - Friday, Mar 27, 2009 at 07:50

Friday, Mar 27, 2009 at 07:50
Another option you may want to look at is using an "F" keys. Personally I don't like Ozi automatically going to a more detailed map. So I have that option switched off. What I do is set my F12 keys to Find Map at Moving Map Position. Provided I havent locked Ozi to the current folder, it will bring up a list of maps at my moving map position. You can then just arrow down to the map you want and then press the Enter button. Des changed Ozi a few years back as this option needed you to select maps with your mouse. Being a 4WDer, I dont find using the mouse very friendly, so I asked Des to change it so you can use the arrow & enter buttons.

BTW, if you use this option, make sure you click on the Option tab in the window and click on Auto click window on map open.

Laurie
AnswerID: 356519

Follow Up By: Mikee5 (Logan QLD) - Friday, Mar 27, 2009 at 08:50

Friday, Mar 27, 2009 at 08:50
Hi Laurie,
I prefer keystrokes too (even in Excel and Word). I will try your suggestion. I have a USB track ball mouse to use on the laptop and it worked better than an ordinary mouse but still jumpy when mobile.
I will have to drive off the edge of the Brisbane UBD area to play with all these suggestions.
Thanks.
0
FollowupID: 624558

Sponsored Links

Popular Products (14)